Title

Website: Access Music | Support: Customer Support | FAQ: Frequently Asked Questions | Forum: Access Music User Forum
~ v4.5.2 compiled by S. Becker ~


Title

Legal Notice

© Copyright 2011 Kemper Digital GmbH. All rights reserved.
This manual, as well as the software and hardware described in it, is furnished under license and may be used or copied only in accordance with the terms of such license. The content of this manual is furnished for informational use only, is subject to change without notice and should not construed as a commitment by Kemper Digital GmbH.
Kemper Digital GmbH assumes no responsibility or liability for any errors or inaccuracies that may appear in this book. Except as permitted by such license, no part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any means, electronic, mechanical, recording, by smoke signals or otherwise without the prior written permission of Kemper Digital GmbH.
Virus is a trademark of Kemper Digital GmbH. All other trademarks contained herein are the property of their respective owners. All features and specifications subject to change without notice.

www.access-music.de
support@access-music.de


Oscillators

Sound Parameters

  • Oscillators
The Virus TI has a total of five internal sound-generation sources: Three main oscillators, a sub-oscillator and a noise generator.
Several different oscillator modes are available, each with its own distinct characteristics, including: Classic (as in previous Virus models), HyperSaw (up to 9 layered, detunable Saw waves), WaveTable (smoothly interpolated, additive waves with optional PWM), Grain Table and Formant Table (which both work by applying granular audio techniques to the wavetables).

  • Filters
The Virus TI has two multimode filters that can be configured in series, parallel or split (i.e. separate left and right channels with differing signal sources).

  • Envelopes
Note that the filter envelope generator can also be used for other purposes by setting Filter Envelope as source in the Matrix.

  • Common
The ‘Common’ parameters are those which determine the performance of the overall patch, for example how the pitch bender will affect the pitch, how MIDI velocity will affect certain parameters, how the Soft Knobs function etc.
In here you find all paramters which do not belong to a specific section of sound engine.


Oscillators

The Virus TI has a total of five internal sound-generation sources: Three main oscillators, a sub-oscillator and a noise generator.
Several different oscillator modes are available, each with its own distinct characteristics, including: Classic (as in previous Virus models), HyperSaw (up to 9 layered, detunable Saw waves), WaveTable (smoothly interpolated, additive waves with optional PWM), Grain Table and Formant Table (which both work by applying granular audio techniques to the wavetables).


Oscillator 1 (Classic)

  • Mode
Classic, HyperSaw, WaveTable etc.: Selects the basic type of oscillator.
  • Shape
Spectral Wave ... Sawtooth ... Pulse: Waveform mix. At minimum, you will only hear one of the 64 spectral waves, at dead centre you will hear a pure Sawtooth, at maximum a pure Pulse wave. Set intermediate values for different mixtures (these are displayed as percentages).
Modulation destination “Osc1 Shape”.
  • Wave Select / Pulse Width
Two distinct functions, depending on the value of the Shape parameter (see below): If Shape is anywhere below centre, Waveselect/PW will select a spectral wave. If Shape is set to “Sawtooth” or above, the Waveselect/ PW knob will control pulse width instead...
Sine, Triangle, Waves 3 to 64: Spectral Wave function. Modulation destination “Osc1WaveSelect“. or 50.0% to 100%: Pulse width function.
Modulation destination “Osc1PulseWidth“.
  • Semitone
-48 to +48 semitones: Adjust the pitch of oscillator 1 in semitones.
Modulation destination “Osc1Pitch“.
  • Key Follow
-64 to +31, Norm, +33 to +63: How much the pitch of oscillator 1 follows the keyboard (i.e. MIDI note number). Press both Value buttons at the same time for normal tuning (Norm).
  • Balance
-64 to +63: Adjusts the relative levels of oscillator 1 and oscillator 2 (including FM), whereby -64 is oscillator 1 only and +63 is oscillator 2 only. Note that this parameter is mirrored in the oscillator 2 menu.
Modulation destination “Osc Balance”.


Oscillator 1 (HyperSaw)

This information only applies to oscillator 1 in HyperSaw mode.

  • Mode
Classic, HyperSaw, WaveTable etc.: Selects the basic type of oscillator.
  • Density
1.0 to 9.0: The number of sawtooth waves used. The volumes are cross-faded for completely smooth transitions.
Modulation destination “Osc1 Shape”.
  • Spread
0 to 127: Detuning of individual sawtooth waves within the HyperSaw.
Modulation destination “Osc1 PulseWidth”.
  • Semitone
-48 to +48 semitones: Adjust the pitch of oscillator 1 in semitones.
Modulation destination “Osc1Pitch“.
  • Key Follow
-64 to +31, Norm, +33 to +63: How much the pitch of oscillator 1 follows the keyboard (i.e. MIDI note number). Press both VALUE buttons at the same time for normal tuning (Norm).
  • Balance
-64 to +63: Adjusts the relative levels of oscillator 1 and oscillator 2 (including FM), whereby -64 is oscillator 1 only and +63 is oscillator 2 only. Note that this parameter is mirrored in the oscillator 2 menu.
Modulation destination “Osc Balance”.
  • Sync
Off, On: Switches oscillator 1 Sync off/on. Unlike Classic oscillators where oscillator 2 can be synchronized to oscillator 1, HyperSaws are always synchronized to their own internal sync oscillator. In HyperSaw mode, FM Amount controls a frequency offset parameter instead, controlling how much higher the pitch of the oscillator is than its master. To differentiate this function from standard oscillator synchronization, it is called Sync.
Modulation destination “Osc2 FM Amount”.
About HyperSaw and SubOscillators : Similarly, HyperSaw oscillators also have their own integrated sub oscillators - up to 9 square waves tuned an octave below the main oscillator, one for each saw wave.. To differentiate these from the Classic sub oscillator, they are called HyperSub. The sub oscillator volume control cross-fades between the main HyperSaw oscillator and its HyperSub.About HyperSaw and SubOscillators. Similarly, HyperSaw oscillators also have their own integrated sub oscillators - multiple square waves tuned an octave below the main oscillator. To differentiate these from the Classic sub oscillator, they are called HyperSub.
  • Sync Frequency
0 to 127: Adjust the frequency of the internal sync oscillator. If sync is set to off, this parameter will be not available.


Oscillator 1 (WaveTable)

  • Mode
Classic, HyperSaw, WaveTable etc.: Selects the basic type of oscillator.
  • Index
0 to 127: This determines the playback position within the currently selected Wavetable. Each of the 128 available values represents either a particular wave or the interpolation of the two nearest waves. Modulating the Index of a wavetable with an LFO or Envelope will often result in a highly-dynamic variation in the timbre of a sound, impossible via any other means.
  • Table
Sine ... Domina7rix: Selects one of many wavetables.
  • Interpolation
Use this parameter to determine how smoothly the different waves in the current Wavetable are blended into each other as the Wavetable Index of the respective oscillator is swept.
Since the number of waves differs with each Wavetable, the result of this will depend on which table you have selected.
Each Wavetable refers to a selection of different original waves, through which the oscillator can sweep in realtime. At the default (0) setting of Interpolation, each of the 128 positions of the Wavetable Index represent a unique mix of the two nearest waves, resulting in a smooth morphing of the timbre as you sweep the Index position.
With Interpolation at zero position, the waves are blended as smoothly as possible, with the mid-point between each wave representing a 50/50 mix of the two nearest waves. As you increase the value, an increasingly large “dead-zone” is created between each of the original waves, and the blend rate is increased accordingly until, at the maximum value (127), a stepping effect is achieved.
The net result is a very different characteristic from when the waves are blended smoothly, in two very important ways: firstly, that slow LFO modulations of Wavetable Index will generally result in a somewhat rhythmic effect that is difficult to achieve by other means, and secondly, the original waves will be presented much more distinctly, and may often appear much brighter as a result (not that they are, mind - it’s just that pinpointing the exact value out of 128 possibilities at which a wave is not blended with any other, can be rather tricky!)
Interpolation is also available as a destination in the Mod Matrix (Osc1/2 Interpolation).
  • Semitone
-48 to +48 semitones: Adjust the pitch of oscillator 1 in semitones. Modulation destination “Osc1Pitch“.
  • Key Follow
-64 to +31, Norm, +33 to +63: How much the pitch of oscillator 1 follows the keyboard (i.e. MIDI note number). Press both VALUE buttons at the same time for normal tuning (Norm).
  • Balance
-64 to +63: Adjusts the relative levels of oscillator 1 and oscillator 2 (including FM), whereby -64 is oscillator 1 only and +63 is oscillator 2 only. Note that this parameter is mirrored in the oscillator 2 menu.
Modulation destination “Osc Balance”.


Oscillator 1 (Wavetable PWM Oscillator)

The WavePWM oscillator takes two instances of the same wavetable, and phase-shifts them against each other to achieve an effect reminiscent of the traditional pulsewidth modulation of a pulse wave oscillator.

  • Mode
Classic, HyperSaw, WaveTable etc.: Selects the basic type of oscillator.
  • Index
This determines the playback position within the currently selected Wavetable. Each of the 128 available values represents either a particular wave or the interpolation of the two nearest waves. Modulating the Index of a wavetable with an LFO or Envelope will often result in a highly-dynamic variation in the timbre of a sound, impossible via any other means.
This parameter can be modulated via the Mod Matrix and the LFO’s - please select Wavetable 1/2 Index from the list of available destinations.
Please note that Table 0 (Sine) contains only a sine wave, and as such, the Index parameter will have no effect on it.
  • Wavetable
Selects the current Wavetable - each being a unique collection of different waves from which all manner of different timbres may be achieved.
  • PulseWidth
At zero position, all the even-numbered harmonics are cancelled out, creating a hollow sound similar to a 50% pulse wave - when the value reaches 127, the whole wave is almost entirely cancelled out, resulting in a much thinner sound.
This parameter can be modulated via the Mod Matrix and the LFO’s - please select Osc1/2 Pulse Width from the list of available destinations
  • Detune
As with traditional PWM, much of the fun comes from modulating the pulsewidth by an LFO, which creates the characteristic warmth of detuned oscillators - the Detune parameter creates this effect automatically, with no further modulation assignments.
  • Interpolation
Use this parameter to determine how smoothly the different waves in the current Wavetable are blended into each other as the Wavetable Index of the respective oscillator is swept.
  • Semitone
-48 to +48 semitones: Adjust the pitch of oscillator 1 in semitones.
Modulation destination “Osc1Pitch“.
  • Key Follow
-64 to +31, Norm, +33 to +63: How much the pitch of oscillator 1 follows the keyboard (i.e. MIDI note number). Press both VALUE buttons at the same time for normal tuning (Norm).
  • Balance
-64 to +63: Adjusts the relative levels of oscillator 1 and oscillator 2 (including FM), whereby -64 is oscillator 1 only and +63 is oscillator 2 only. Note that this parameter is mirrored in the oscillator 2 menu.
Hint: If you do not make use of either the PulseWidth or Detune parameters, switch back to Wavetable mode to save on DSP and increase polyphony!


Tips for auditioning the Wavetables

As with the majority of the Wavetable content, it is advisable to audition them at relatively low pitch (we suggest setting Oscillator Semitone to -24). This is because the lowest audible frequency (the fundamental) in any table is always pitched to middle C3, but in many of the brighter-sounding tables, the fundamental plays little part in the overall timbre, and the upper harmonics (often where all the action is) can be very difficult to perceive at high pitch, or are simply filtered out altogether.
Since there are many differences between the tables in terms of their spectral dynamics, it is a good idea to audition them all in a variety of different ways. Simply sweeping through the Index by hand is one way, but can give very misleading impressions as to the usefulness of the table. Try first with a slow LFO (triangle wave) and then a fast envelope sweep in both directions to get a better idea of what the table may or may not be good for.
Remember, for those tables with several contrasting waves, subtle modulation is often the key.
Don’t forget to try them all with different settings of the new Interpolation parameter.


Oscillator 1 (Simple Grain Table)

The remaining oscillator modes all make use of a new technology for the Virus TI, called Grain Table. The basic idea behind this technology, is to take the existing wavetables, and apply similar techniques as those used in some granular sampling and pitch-shifting algorithms to open up a whole new world of possibilities. Each of the two main types: Grain Table and Formant Table are presented in both Simple and Complex formats. In each case, the Simple mode offers fewer parameters, and a higher polyphony than Complex, with the values of parameters common to each mode remaining constant.
It’s important to note that the characteristics of the Grain Table and Formant Table oscillators are quite different to those of traditional “granular” sampling/synthesis techniques, which tend to be associated with other-worldly “clouds” of sound. In the Virus TI, we have instead employed the technology to achieve a very musical result which should prove every bit as useful as the other oscillator types in all manner of musical projects.

  • Mode
Classic, HyperSaw, WaveTable etc.: Selects the basic type of oscillator.
  • Index
Determines the playback position within the currently selected Wavetable. Each of the 128 available values represents either a particular wave or the interpolation of the two nearest waves. Modulating the Index of a wavetable with an LFO or Envelope will often result in a highly-dynamic variation in the timbre of a sound, impossible via any other means.
This parameter can be modulated via the Mod Matrix and the LFO’s - please select ‘Wavetable 1/2 Index’ from the list of available destinations.
Please note that Table 0 (Sine) contains only a sine wave, and as such, the Index parameter will have no effect on it.
  • Wavetable
Selects the current Wavetable - each being a unique collection of different waves from which all manner of different timbres may be achieved.
  • Formant Shift
Use this parameter to sweep the pitch of the formants in the wavetable by +/- 64 semitones. The effect is reminiscent of oscillator sync, and can be useful for both extreme lead sounds (try broad sweeps!), as well as subtle timbral variations.
The movement within a wavetable will still be recognisable as you sweep through the Index points, but you will notice a very different character to the same table as played by the standard Wavetable oscillator.
A useful property of the Simple version is that the fundamental frequency can always be heard, no matter where you set Formant Shift.
This parameter can be modulated via the Mod Matrix and the LFO’s - please select Osc1/2 Formant from the list of available destinations.
Hint: Use the Simple modes where possible if polyphony is a concern - they eat a lot less DSP power than the ‘Complex’ modes.
  • Interpolation
Use this parameter to determine how smoothly the different waves are blended you sweep the index parameter.
  • Semitone
-48 to +48 semitones: Adjust the pitch of oscillator 1 in semitones.
Modulation destination “Osc1Pitch“.
  • Key Follow
-64 to +31, Norm, +33 to +63: How much the pitch of oscillator 1 follows the keyboard (i.e. MIDI note number). Press both VALUE buttons at the same time for normal tuning (Norm).
  • Balance
-64 to +63: Adjusts the relative levels of oscillator 1 and oscillator 2 (including FM), whereby -64 is oscillator 1 only and +63 is oscillator 2 only. Note that this parameter is mirrored in the oscillator 2 menu.


Oscillator 1 (Complex Grain Table Oscillator)

Here we have the purest application of the Grain Table technology - and a very powerful oscillator indeed.

  • Mode
Classic, HyperSaw, WaveTable etc.: Selects the basic type of oscillator.
  • Index
Determines the playback position within the currently selected Wavetable. Each of the 128 available values represents either a particular wave or the interpolation of the two nearest waves. Modulating the Index of a wavetable with an LFO or Envelope will often result in a highly-dynamic variation in the timbre of a sound, impossible via any other means.
This parameter can be modulated via the Mod Matrix and the LFO’s - please select Wavetable 1/2 Index from the list of available destinations.
Please note that Table 0 (Sine) contains only a sine wave, and as such, the Index parameter will have no effect on it.
  • Wavetable
Selects the current Wavetable - each being a unique collection of different waves from which all manner of different timbres may be achieved.
  • Formant Shift
Use this parameter to sweep the pitch of the formants in the wavetable by +/- 64 semitones. The effect is reminiscent of oscillator ‘sync’, and can be useful for both extreme lead sounds, as well as subtle timbral variations.
At 12 o’clock position, the sound will be identical to that of the standard Wavetable oscillator. As you sweep through the other values you will hear a fascinating shift in the spectra of harmonics, and a very different character to the same wavetable played by the standard Wavetable oscillator. In contrast to the Simple version, the fundamental frequency is shifted along with the rest of the wave, resulting in a more dramatic effect.
This parameter can be modulated via the Mod Matrix and the LFO’s - please select Osc1/2 Formant from the list of available destinations.
  • Formant Spread
By adjusting the spread of the formants, a very complex effect is achieved - something like an unholy alliance between a sub-oscillator and a sync-sweep could be one way of describing it, although the depth of the effect is highly-dependent on the current value of Formant Shift.
For an effective demonstration, try sweeping from 0 (default) through to 127, with Formant Shift set at 12 o’clock position.
This parameter can be modulated via the Mod Matrix and the LFO’s - please select Osc1/2 Spread from the list of available destinations.
  • Local Detune
Use this parameter to achieve the effect of two detuned oscillators an octave apart. Note that this parameter is most effective when Formant Spread is set to a relatively low value.
  • Interpolation
Use this parameter to determine how smoothly the different waves are blended you sweep the index parameter.
  • Semitone
-48 to +48 semitones: Adjust the pitch of oscillator 1 in semitones. Modulation destination “Osc1Pitch“.
  • Key Follow
-64 to +31, Norm, +33 to +63: How much the pitch of oscillator 1 follows the keyboard (i.e. MIDI note number). Press both VALUE buttons at the same time for normal tuning (Norm).
  • Balance
-64 to +63: Adjusts the relative levels of oscillator 1 and oscillator 2 (including FM), whereby -64 is oscillator 1 only and +63 is oscillator 2 only. Note that this parameter is mirrored in the oscillator 2 menu.
Hint: Use the ‘Simple’ modes where possible if polyphony is a concern - they eat a lot less DSP power than the ‘Complex’ modes!


Oscillator 1 (Simple Formant Table Oscillator)

The Simple Formant Table oscillator is similar in concept to the Simple Grain Table oscillator, only with one crucial difference: the formants remain fixed as you play up and down the keys. This effectively turns the oscillator into a kind of filterbank, comprising up to 256 resonant bandpass filter poles, whereby the cutoff of each pole is determined by the harmonics in the current wavetable index.

  • Mode
Classic, HyperSaw, WaveTable etc.: Selects the basic type of oscillator.
  • Index
Determines the playback position within the currently selected Wavetable. Each of the 128 available values represents either a particular wave or the interpolation of the two nearest waves. Modulating the Index of a wavetable with an LFO or Envelope will often result in a highly-dynamic variation in the timbre of a sound, impossible via any other means.
This parameter can be modulated via the Mod Matrix and the LFO’s - please select Wavetable 1/2 Index from the list of available destinations.
Please note that Table 0 (Sine) contains only a sine wave, and as such, the Index parameter will have no effect on it.
  • Wavetable
Selects the current Wavetable - each being a unique collection of different waves from which all manner of different timbres may be achieved.
  • Formant Shift

Use this parameter to sweep the pitch of the formants in the wavetable by +/- 64 semitones. The effect is reminiscent of oscillator ‘sync’, and can be useful for both extreme lead sounds, as well as subtle timbral variations.

The movement within a wavetable will still be recognisable as you sweep through the Index points, but you will notice a very different character to the same table as played by the standard Wavetable oscillator.

A useful property of the Simple version is that the fundamental frequency can always be heard, no matter where you set Formant Shift.

This parameter can be modulated via the Mod Matrix and the LFO’s - please select Osc1/2 Formant from the list of available destinations.

  • Interpolation
Use this parameter to determine how smoothly the different waves are blended you sweep the index parameter.
  • Semitone
-48 to +48 semitones: Adjust the pitch of oscillator 1 in semitones.
Modulation destination “Osc1Pitch“.
  • Key Follow
-64 to +31, Norm, +33 to +63: How much the pitch of oscillator 1 follows the keyboard (i.e. MIDI note number). Press both VALUE buttons at the same time for normal tuning (Norm).
  • Balance
-64 to +63: Adjusts the relative levels of oscillator 1 and oscillator 2 (including FM), whereby -64 is oscillator 1 only and +63 is oscillator 2 only. Note that this parameter is mirrored in the oscillator 2 menu.
Hint: Use the ‘Simple’ modes where possible if polyphony is a concern - they eat a lot less DSP power than the ‘Complex’ modes!


Oscillator 1 (Complex Formant Table Oscillator)

Similar to the Simple version, the Complex Formant Table oscillator keeps the formants at a fixed pitch as you play up and down the keys. It also introduces the additional parameters found in the Complex Grain oscillator.

  • Mode
Classic, HyperSaw, WaveTable etc.: Selects the basic type of oscillator.
  • Index

Determines the playback position within the currently selected Wavetable. Each of the 128 available values represents either a particular wave or the interpolation of the two nearest waves. Modulating the Index of a wavetable with an LFO or Envelope will often result in a highly-dynamic variation in the timbre of a sound, impossible via any other means.

This parameter can be modulated via the Mod Matrix and the LFO’s - please select Wavetable 1/2 Index from the list of available destinations.

Please note that Table 0 (Sine) contains only a sine wave, and as such, the Index parameter will have no effect on it.

  • Wavetable
Selects the current Wavetable - each being a unique collection of different waves from which all manner of different timbres may be achieved.
  • Formant Shift

Use this parameter to sweep the pitch of the formants in the wavetable by +/- 64 semitones. The effect is reminiscent of oscillator ‘sync’, and can be useful for both extreme lead sounds, as well as subtle timbral variations.

The movement within a wavetable will still be recognisable as you sweep through the Index points, but you will notice a very different character to the same table as played by the standard Wavetable oscillator.

In contrast to the Simple version, the fundamental frequency is shifted along with the rest of the wave, resulting in a more dramatic effect.

This parameter can be modulated via the Mod Matrix and the LFO’s - please select Osc1/2 Formant from the list of available destinations.

  • Formant Spread

By adjusting the spread of the formants, a very complex effect is achieved - something like an unholy alliance between a sub-oscillator and a sync-sweep could be one way of describing it, although the depth of the effect is highly-dependent on the current value of Formant Shift.

For an effective demonstration, try sweeping from 0 (default) through to 127, with Formant Shift set at 12 o’clock position!

This parameter can be modulated via the Mod Matrix and the LFO’s - please select Osc1/2 Spread from the list of available destinations.

  • Local Detune

Use this parameter to achieve the effect of two detuned oscillators an octave apart - note that this parameter is most effective when Formant Spread is set to a relatively low value.

  • Interpolation
Use this parameter to determine how smoothly the different waves are blended you sweep the index parameter.
  • Semitone
-48 to +48 semitones: Adjust the pitch of oscillator 1 in semitones.
Modulation destination “Osc1Pitch“.
  • Key Follow
-64 to +31, Norm, +33 to +63: How much the pitch of oscillator 1 follows the keyboard (i.e. MIDI note number). Press both VALUE buttons at the same time for normal tuning (Norm).
  • Balance
-64 to +63: Adjusts the relative levels of oscillator 1 and oscillator 2 (including FM), whereby -64 is oscillator 1 only and +63 is oscillator 2 only. Note that this parameter is mirrored in the oscillator 2 menu.
Hint: Use the ‘Simple’ modes where possible if polyphony is a concern - they eat a lot less DSP power than the ‘Complex’ modes!


Oscillator 2 (Classic)

  • Mode
Classic, HyperSaw, WaveTable etc.: Selects the basic type of oscillator.
  • Shape
As in oscillator 1.
Modulation destination “Osc2Shape“.
  • Wave Select / Pulse Width
As in oscillator 1.
Modulation destination “Osc2WaveSelect“ or “Osc2PulseWidth“.
  • Semitone
As in oscillator 1.
Modulation destination “Osc2Pitch“.
  • Key Follow
As in oscillator 1.
  • Balance
Mirrors the Balance parameter in the oscillator 1 page.
  • Detune
0 to 127: Fine-tunes oscillator 2 upwards.
Modulation destination “Osc2Detune“.
  • FM Mode
Specifies the source of FM modulation:

  • FM Amount
0 to 127: The intensity of frequency modulation.
Modulation destination “Osc2 FM Amount“.
  • FiltEnv>Pitch
>-64 to +63: How much the filter envelope modulates the pitch of oscillator 2. This was implemented in previous Virus models to facilitate sync sweeps, and has been retained for compatibility reasons.
Modulation destination “FiltEnv>Osc2 Pitch“.
  • Sync
Off, On: Activates/deactivates oscillator synchronization. Whenever oscillator 1 starts a new cycle, oscillator 2 resets its phase).
  • FiltEnv>FM
-64 to +63: Controls how much filter envelope is applied to FM Amount. This was implemented in previous Virus models to facilitate FM sweeps, and has been retained for compatibility reasons.
Modulation destination “FiltEnv>FM Amt“.


Oscillator 2 (HyperSaw)

  • Mode
Classic, HyperSaw, WaveTable etc.: Selects the basic type of oscillator.
  • Density
1.0 to 9.0: The number of sawtooth waves used. The volumes are cross-faded for completely smooth transitions.
Modulation destination “Osc2 Shape“.
  • Spread
0 to 127: Nominal detuning between individual waves in the HyperSaw.
Modulation destination “Osc2 PulseWidth“.
  • Semitone
As in oscillator 1.
Modulation destination “Osc2 Pitch“.
  • Key Follow
As in oscillator 1.
  • Balance
Mirrors the Balance parameter in the oscillator 1 page.
  • Detune
0 to 127: Fine-tunes oscillator 2 upwards.
Modulation destination “Osc2 Detune“.
  • FiltEnv>Pitch
As in Classic mode.
  • Sync Frequency
0 to 127: Adjust the frequency of the internal sync oscillator.
Modulation destination “Osc2 FM Amount”.


Oscillator 2 (WaveTable)

  • Mode
Classic, HyperSaw, WaveTable etc.: Selects the basic type of oscillator.
  • Index
1 to 127: This determines the playback position within the currently selected Wavetable. Each of the 128 available values represents either a particular wave or the interpolation of the two nearest waves. Modulating the Index of a wavetable with an LFO or Envelope will often result in a highly-dynamic variation in the timbre of a sound, impossible via any other means.
  • Table
Sine ... Domina7rix: Selects one of many wavetables.
  • Interpolation
Use this parameter to determine how smoothly the different waves are blended you sweep the index parameter.
  • Semitone
As in oscillator 1.
Modulation destination “Osc2 Pitch“.
  • Key Follow
As in oscillator 1.
  • Balance
Mirrors the Balance parameter in the oscillator 1 page.
  • Detune
0 to 127: Fine-tunes oscillator 2 upwards.
Modulation destination “Osc2 Detune“.
  • FM Mode
Specifies the type of FM. Note that the FM modes available in Wavetable mode are different from those available in Classic mode:
  • FM Amount
0 to 127: Controls the intensity of frequency modulation.
Modulation destination “Osc2 FM Amount”.
  • FiltEnv>Pitch
-64 to +63: How much the filter envelope modulates the pitch of oscillator 2. This was implemented in previous Virus models to allow (especially) sync sweeps without using up precious space in the modulation matrix, and has been retained for compatibility reasons.
Note that oscillator 2 in WaveTable mode does not feature Sync.
Modulation destination “FiltEnv>Osc2 Pitch“.
  • FiltEnv>FM
>-64 to +63: Controls how much filter envelope is applied to FM Amount. Modulation destination “FiltEnv>FM“.
Modulation destination “Osc2 Shape“.
Oscillator 3 Mode/Wave:
  • Semitone
-48 to +48: The pitch of oscillator 3. If Slave mode is selected, this value will be ignored and oscillator 3 pitch will track oscillator 2 pitch.
Modulation destination “Osc3 Pitch“.
  • Volume
0 to 127: The level of oscillator 3 when switched on. See “Mode/Wave” above.
Modulation destination “Osc3 Volume”.
  • Detune
0 to -127: Fine-tunes oscillator 3 downwards. Ignored if Slave mode (see “Mode/ Wave” above) is selected.
Modulation destination “Osc3 Detune“.


Oscillator 2 (Simple Grain Table)

  • Mode
Classic, HyperSaw, WaveTable etc.: Selects the basic type of oscillator.
  • Index
Determines the playback position within the currently selected Wavetable. Each of the 128 available values represents either a particular wave or the interpolation of the two nearest waves. Modulating the Index of a wavetable with an LFO or Envelope will often result in a highly-dynamic variation in the timbre of a sound, impossible via any other means.
  • Wavetable
Selects the current Wavetable - each being a unique collection of different waves from which all manner of different timbres may be achieved.
  • Formant Shift
Use this parameter to sweep the pitch of the formants in the wavetable by +/- 64 semitones. The effect is reminiscent of oscillator 'sync', and can be useful for both extreme lead sounds (try broad sweeps!), as well as subtle timbral variations.
  • Interpolation
Use this parameter to determine how smoothly the different waves are blended you sweep the index parameter.
  • Semitone
-48 to +48 semitones: Adjust the pitch of oscillator 1 in semitones.
Modulation destination “Osc1Pitch“.
  • Key Follow
-64 to +31, Norm, +33 to +63: How much the pitch of oscillator 1 follows the keyboard (i.e. MIDI note number). Press both VALUE buttons at the same time for normal tuning (Norm).
  • Balance
-64 to +63: Adjusts the relative levels of oscillator 1 and oscillator 2 (including FM), whereby -64 is oscillator 1 only and +63 is oscillator 2 only. Note that this parameter is mirrored in the oscillator 2 menu.


Oscillator 2 (Complex Grain Table Oscillator)

  • Mode
Classic, HyperSaw, WaveTable etc.: Selects the basic type of oscillator.
  • Index
Determines the playback position within the currently selected Wavetable. Each of the 128 available values represents either a particular wave or the interpolation of the two nearest waves. Modulating the Index of a wavetable with an LFO or Envelope will often result in a highly-dynamic variation in the timbre of a sound, impossible via any other means.
  • Wavetable
Selects the current Wavetable - each being a unique collection of different waves from which all manner of different timbres may be achieved.
  • Formant Shift
Use this parameter to sweep the pitch of the formants in the wavetable by +/- 64 semitones. The effect is reminiscent of oscillator 'sync', and can be useful for both extreme lead sounds, as well as subtle timbral variations.
  • Formant Spread
By adjusting the spread of the formants, a very complex effect is achieved - something like an unholy alliance between a sub-oscillator and a sync-sweep could be one way of describing it, although the depth of the effect is highly-dependent on the current value of Formant Shift.
  • Local Detune
Use this parameter to achieve the effect of two detuned oscillators an octave apart. Note that this parameter is most effective when Formant Spread is set to a relatively low value.
  • Interpolation
Use this parameter to determine how smoothly the different waves are blended you sweep the index parameter.
  • Semitone
-48 to +48 semitones: Adjust the pitch of oscillator 1 in semitones.
Modulation destination “Osc1Pitch“.
  • Key Follow
-64 to +31, Norm, +33 to +63: How much the pitch of oscillator 1 follows the keyboard (i.e. MIDI note number). Press both VALUE buttons at the same time for normal tuning (Norm).
  • Balance
-64 to +63: Adjusts the relative levels of oscillator 1 and oscillator 2 (including FM), whereby -64 is oscillator 1 only and +63 is oscillator 2 only. Note that this parameter is mirrored in the oscillator 2 menu.


Oscillator 2 (Simple Formant Table Oscillator)

  • Mode
Classic, HyperSaw, WaveTable etc.: Selects the basic type of oscillator.
  • Index
Determines the playback position within the currently selected Wavetable. Each of the 128 available values represents either a particular wave or the interpolation of the two nearest waves. Modulating the Index of a wavetable with an LFO or Envelope will often result in a highly-dynamic variation in the timbre of a sound, impossible via any other means.
  • Wavetable
Selects the current Wavetable - each being a unique collection of different waves from which all manner of different timbres may be achieved.
  • Formant Shift
Use this parameter to sweep the pitch of the formants in the wavetable by +/- 64 semitones. The effect is reminiscent of oscillator ‘sync’, and can be useful for both extreme lead sounds, as well as subtle timbral variations.
  • Interpolation
Use this parameter to determine how smoothly the different waves are blended you sweep the index parameter.
  • Semitone
-48 to +48 semitones: Adjust the pitch of oscillator 1 in semitones.
Modulation destination “Osc1Pitch“.
  • Key Follow
-64 to +31, Norm, +33 to +63: How much the pitch of oscillator 1 follows the keyboard (i.e. MIDI note number). Press both VALUE buttons at the same time for normal tuning (Norm).
  • Balance
-64 to +63: Adjusts the relative levels of oscillator 1 and oscillator 2 (including FM), whereby -64 is oscillator 1 only and +63 is oscillator 2 only. Note that this parameter is mirrored in the oscillator 2 menu.


Oscillator 2 (Complex Formant Table Oscillator)

  • Mode
Classic, HyperSaw, WaveTable etc.: Selects the basic type of oscillator.
  • Index
Determines the playback position within the currently selected Wavetable. Each of the 128 available values represents either a particular wave or the interpolation of the two nearest waves. Modulating the Index of a wavetable with an LFO or Envelope will often result in a highly-dynamic variation in the timbre of a sound, impossible via any other means.
  • Wavetable
Selects the current Wavetable - each being a unique collection of different waves from which all manner of different timbres may be achieved.
  • Formant Shift
Use this parameter to sweep the pitch of the formants in the wavetable by +/- 64 semitones. The effect is reminiscent of oscillator ‘sync’, and can be useful for both extreme lead sounds, as well as subtle timbral variations.
  • Formant Spread
By adjusting the spread of the formants, a very complex effect is achieved - something like an unholy alliance between a sub-oscillator and a sync-sweep could be one way of describing it, although the depth of the effect is highly-dependent on the current value of Formant Shift.
  • Local Detune
Use this parameter to achieve the effect of two detuned oscillators an octave apart - note that this parameter is most effective when Formant Spread is set to a relatively low value.
  • Interpolation
Use this parameter to determine how smoothly the different waves are blended you sweep the index parameter.
  • Semitone
-48 to +48 semitones: Adjust the pitch of oscillator 1 in semitones.
Modulation destination “Osc1Pitch“.
  • Key Follow
-64 to +31, Norm, +33 to +63: How much the pitch of oscillator 1 follows the keyboard (i.e. MIDI note number). Press both VALUE buttons at the same time for normal tuning (Norm).
  • Balance
-64 to +63: Adjusts the relative levels of oscillator 1 and oscillator 2 (including FM), whereby -64 is oscillator 1 only and +63 is oscillator 2 only. Note that this parameter is mirrored in the oscillator 2 menu.


Oscillator 2 (Wavetable PWM Oscillator)

  • Mode
Classic, HyperSaw, WaveTable etc.: Selects the basic type of oscillator.
  • Index
This determines the playback position within the currently selected Wavetable. Each of the 128 available values represents either a particular wave or the interpolation of the two nearest waves. Modulating the Index of a wavetable with an LFO or Envelope will often result in a highly-dynamic variation in the timbre of a sound, impossible via any other means.
  • Wavetable
Selects the current Wavetable - each being a unique collection of different waves from which all manner of different timbres may be achieved.
  • PulseWidth
At zero position, all the even-numbered harmonics are cancelled out, creating a hollow sound similar to a 50% pulse wave - when the value reaches 127, the whole wave is almost entirely cancelled out, resulting in a much thinner sound.
  • Detune
As with traditional PWM, much of the fun comes from modulating the pulsewidth by an LFO, which creates the characteristic warmth of detuned oscillators - the Detune parameter creates this effect automatically, with no further modulation assignments.
  • Interpolation
Use this parameter to determine how smoothly the different waves are blended you sweep the index parameter.
  • Semitone
-48 to +48 semitones: Adjust the pitch of oscillator 1 in semitones.
Modulation destination “Osc1Pitch“.
  • Key Follow
-64 to +31, Norm, +33 to +63: How much the pitch of oscillator 1 follows the keyboard (i.e. MIDI note number). Press both VALUE buttons at the same time for normal tuning (Norm).
  • Balance
-64 to +63: Adjusts the relative levels of oscillator 1 and oscillator 2 (including FM), whereby -64 is oscillator 1 only and +63 is oscillator 2 only. Note that this parameter is mirrored in the oscillator 2 menu.


Oscillator Common

Common

The Common pages contain parameters which affect more than one oscillator at the same time.

  • Initial Phase
Modulation destination “Osc Initial Phase”.
  • Key Mode
  • Osc Volume
-64 to -63: Determines the total level of all oscillators and input signals (but not Noise or Ring Modulator) immediately before entering the filters. Note: The value 0 is unity gain i.e. already maximum volume - positive values control Saturation intensity only.
Modulation destination “OscVolume“.
  • Portamento
Off, 1 to 127: Determines how slowly the pitch of notes glides from one to the next. The actual effect of portamento depends on the KeyMode.
Modulation destination “Portamento”.
  • Punch
>0 to 127: Enhances the percussive effect of short Attack times in the amplifier envelope. At higher values, Punch becomes a noticeable “snap” at the start of each note.
Modulation destination “Punch Intensity”.
  • FiltEnv>Sync Frequency
-64 to +63: Controls how much filter envelope is applied to. Only visible if at least one of the oscillators is in HyperSaw mode.

Sync Offset. Analogous to FiltEnv>FM in the other oscillator models. If oscillators 1 and 2 are both Hyper- Saws, this parameter modulates the Sync Offset of both oscillators at the same time. Note that it will not effect oscillator 1 if SYNC is not active.

Modulation destination “FiltEnv>FM/Sync”.
  • Sync Frequency
0 to 127: The frequency offset of the audible HyperSaw with
Only visible if at least one oscillator is in HyperSaw mode. Directly accessible from the panel via FM Amount. respect to its own internal “master” oscillator.
Modulation destination “Osc2 FM Amount”.


Sub Oscillator

An extra “slave” oscillator tuned an octave below its master oscillator. If oscillator 1 is in Classic mode, the sub-oscillator is a Square or Triangle wave slaved to oscillator 1. If either oscillator 1 or 2 is in HyperSaw mode, the sub oscillator is HyperSub instead.

  • Volume
0 to 127: Sub oscillator mix. In HyperSaw mode, this parameter crossfades between HyperSaw and HyperSub.
Modulation destination “SubOscVolume“.
  • Shape
Square, Triangle: Selects the sub oscillator waveform.
Not available if oscillator 1 is in HyperSaw or WaveTable mode.


Noise

  • Volume
Off, 1 to 127: The level of noise. If set to Off, the Color parameter will not be visible.

Modulation destination “Osc Noise Vol“.

  • Color
-64 to +63: Adjusts the noise frequency range. Negative values are darker, positive ones are brighter. A value of 0 is standard “white noise”.
Modulation destination “Osc Noise Color“.


Ring Modulator

The Ring Modulator creates additional frequencies (the sum and difference) by multiplying the oscillator 1 and 2 signals. It cannot be active in Split Mode.

  • Volume
Off, 1 to 127: The output level of the ring modulator. Independent of Osc Volume.
Modulation destination “Ring Modulator“.


Filters

The Virus TI has two multimode filters that can be configured in series, parallel or split (i.e. separate left and right channels with differing signal sources).


Saturation

  • Osc Volume / Saturation
-64 to -63:Because the OSC VOLUME knob also controls saturation, this parameter changes its name depending on the value. Please remember that some saturation types (especially Wave Shaper) already take effect below the central position.


Filter-1

  • Cutoff
0 to 127: Filter 1 threshold frequency.
Modulation destination “Filter1 Cutoff”.
  • Resonance
0 to 127: Accentuation of the filter 1 Cutoff frequency. The actual effect of resonance depends on the selected Mode (see below).
Modulation destination “Filter1 Resonance”.
  • Env Amount
0 to 127: The amount of filter envelope applied to filter 1 Cutoff. Note that this effect can be inverted.
Modulation destination “Filter 1 Env Amount”.
  • Mode
About the Analog 1pole..4pole filter modes: In addition to the classic Virus filters, famous for their smooth, musical character, the Virus TI Snow offers an analog-style filter, inspired by the ‘ladder’ cascade array of the Minimoog synthesizer. However, where the original offered only a 4-pole lowpass, we have provided the option to choose between 1 and 4 poles on a single filter. In fact, by using Filter 2 as well, it’s possible to achieve a 5 or even 6 pole cascade filter! Embedded saturation and resonance that can be pushed all the way to self-oscillation ensure a very convincing analog character.
Tip: Please be aware that when using the Analog filter, the polyphony for that Part will be reduced by up to 50%.
  • Key Follow
-64 to +63: How much cutoff follows the MIDI note and pitch bender.
  • Env Polarity
Positive, Negative: The effect of Env Amount on filter 1 can be inverted by setting this parameter to Negative.


Filter-2

  • Cutoff
0 to 127 or -64 to +63: Filter 2 threshold frequency. If Cutoff Link is active, filter 2 cutoff becomes a bipolar offset to filter 1 instead of an absolute value.
Modulation destination “Filter2 Cutoff”.
  • Resonance
0 to 127: Accentuation of the filter 2 Cutoff frequency. The actual effect of resonance depends on the selected Mode (see below).
Modulation destination “Filter2 Resonance”.
  • Env Amount
0 to 127: Filter 2 envelope amount i.e. the amount of filter envelope applied to its cutoff. Note that this can be inverted by changing the polarity.
Modulation destination “Filter2 Env Amount”.
  • Mode
Note that filter 2 does not offer “analog” modes.
  • Key Follow
0 to 127: How much cutoff 2 follows the MIDI note and pitch bender.
Modulation destination “Filter2 Key Follow”.
  • Env Polarity
Positive, Negative: The effect of Env Amount on filter 2 cutoff can be inverted by setting this parameter to Negative.


Filter Common

Common

  • Routing
There is no difference between Serial 4 and Serial 6 if one of the “analog” filter modes is selected .
  • Filter Balance
-64 to +63: Put as simply as possible, this is the relative contribution of each filter to the overall output of the filter section. Actually a complex set of cross-fades, but the result is highly intuitive: At 64 you can only hear the output of Filter 1. At 0, both filters contribute equally. At +63 you can only hear the output of Filter 2.
  • Cutoff Link

  • Key Follow Base
C-2 to G8: The pivot-note for Key Follow. Notes below and above this point will be affected by Key Follow.
  • Pan Spread
0 to 127: The stereo width of the Split mode signal i.e. the relative levels of the left and right signals. Pan Spread also applies to Unison sounds, and is therefore mirrored in the Master edit menu.
Modulation destination “Pan Spread“.
Only visible here in Split mode (see “Routing” above).


Envelopes

Note that the filter envelope generator can also be used for other purposes by setting Filter Envelope as source in the Matrix.


Filter Envelope

  • Attack
0 to 127: The time it takes for the filter envelope to rise from 0 to maximum.
  • Decay
0 to 127: The time it takes to fall from maximum to the Sustain level (see below).
  • Sustain
0 to 127: The nominal level after the Decay.
  • Sustain Slope
-64 to +63: Negative values cause the sustain phase to decay to zero, positive values cause it to rise to maximum.
  • Release
0 to 127: Starts as soon as a note is released - the time it takes to fall from the current level to zero.


Amp Envelope

  • Attack
0 to 127: The time it takes for the amplifier envelope to rise from 0 to maximum.

Accessible from the panel via the lower ATTACK knob.

  • Decay
0 to 127: The time it takes to fall from maximum to the Sustain level (see below).
  • Sustain
0 to 127: The nominal level after the Decay.
  • Sustain Slope
-64 to +63: Negative values cause the sustain phase to decay to zero, positive values cause it to rise to maximum.
  • Release
0 to 127: The time it takes to fall from the current level to zero after the note is released.
Accessible from the panel via the amp RELEASE knob.


Mod Matrix Parameters

The MOD menu contains all the parameters for the LFOs (Low Frequency Oscillators) and the Modulation Matrix. You can use a wide variety of modulators to apply dynamic changes to the sound, such as vibrato or tremolo effects, automated sweeps etc.

The modulation matrix is used for custom control routing. Six sources can be routed to three destinations each. Available sources include the internal envelopes and LFOs as well as most MIDI controllers, channel pressure (aftertouch) etc.. The list of destinations includes almost every Single Mode parameter in the Virus.

The information below applies to any slot in the matrix.

  • Source
Off, Pitch Bend ... Random: Specifies the modulation source (envelopes, LFOs, MIDI controllers etc.). This source can be simultaneously routed to a maximum of three destinations per slot.
  • Amount
-64 to +63: Modulation amount for the specified destination. The range is bipolar so that modulation can be inverted, and amounts are internally doubled so that unipolar destinations can be modulated over their entire range (i.e. 128 values). The Amount itself can be controlled by another modulation source - modulation destination is e.g. “Slot4 Amount2”.
  • Destination
Off ... Wavetable 2 Index: Specifies a destination parameter.


Additional Modulation Sources

TIOS 4.5 allows brand new sound-shaping possibilities, thanks to the addition of 9 new modulation sources in the Mod Matrix:
  • Unipolar LFOs
The three LFOs in the Virus TI are all bipolar by default. This means that when you target a parameter with any of them, its value is modulated both positively and negatively away from the original value.
A bipolar LFO looks similar to the following diagram:
In TIOS 4.5 each of the 3 LFOs can now be selected in unipolar mode. This means that the modulation only occurs in one direction away from the current value of the target parameter.
*In the list of modulation sources, you will see each LFO listed as both bipolar and unipolar. You are free to select either version of a particular LFO for any modulation slot within the same patch, as the LFO itself is not affected by the selection.
  • Analog Key
Many of us have owned a vintage analog synth at some time or another, and most of those that have will be only too aware of their tendency to become increasingly unpredictable in their behaviour. Unstable tuning and inconsistent key-tracking are just two typical symptoms of this. The funny thing is, these characterful instabilities can be just as inspiring as they are infuriating - it is often these little quirks that help a sound stand out in the mix.
In TIOS 4.5, we have provided a way to introduce some of these quirks into the Virus, by way of the Analog Key modulation sources. The idea is to deliberately skew the key tracking in such a way as to create inconsistency across the keyboard, but in a repeatable way. So, by this method, you can make it so that certain keys are always off pitch by a certain amount, or are duller or brighter than the keys on either side, for instance.
There are two variations of these offsets, allowing you offset different parameters by a different arrangement across the keyboard. Each version is available as either Fine or Coarse.
  • AnaKey 1/2 Fine
Use these modulation sources to offset parameters that affect pitch on certain keys. This might include the cutoff of a filter with very high resonance.
Note: when applied to other parameters, the effect of Analog Key 1/2 Fine will likely be so subtle that you won’t notice any difference. In this case, please try one of the Coarse versions instead.
  • AnaKey 1/2 Coarse
Use these modulation sources to offset the value of any parameter in the Mod Matrix on certain keys. In most cases, you will find these unsuitable for modulating pitch, as the effect is extreme, even when modulation Amount = 1.
  • Constant Offsets
The internal resolution of the parameters in the Virus sound engine is 24-bit, which theoretically allows for approximately 16 million different values for each continuously variable parameter. The MIDI specification, however, only allows for a resolution of 128 values per parameter. Now, in most situations, a resolution of 128 values is plenty, as it still allows you to get “close enough for government work”. There are occasions, however, when you might find you really want to tune a parameter so precisely that the value you need is somewhere in between two of these 128 positions. This is why we have introduced the ability to apply a constant offset to any continuous parameter via the Mod Matrix.
  • 1% Constant
Use this to fine tune any continuous parameter by up to 1% of the available range. This will likely only be noticeable when modulating parameters that affect pitch, including the cutoff frequency of a filter with very high resonance.
  • 10% Constant
Use this to fine tune any parameter by up to 10% of the available range. In situations when Offset 1% is too subtle, try this instead.
Tip: By targeting another mod slot with a constant offset, you can achieve much higher precision in the Mod Matrix than is otherwise possible.


Modulator Parameters

The MOD menu contains all the parameters for the LFOs (Low Frequency Oscillators) and the Modulation Matrix. You can use a wide variety of modulators to apply dynamic changes to the sound, such as vibrato or tremolo effects, automated sweeps etc.
Traditionally, LFOs (low frequency oscillators) are used for cyclic modulation e.g. vibrato, tremolo etc.. Alternatively, two of the three LFOs in the Virus can serve as simple envelopes, so the label “Modulators” seems more appropriate than “LFOs” for this section.
Note that each LFO in the Virus has a different set of preset destinations, and that LFO3 allows just one destination to be selected.


LFO 1

  • Clock

  • Rate
0 to 127: The speed of LFO1 when not synchronized (see “Clock” above).
Modulation destination “LFO1 Rate“.
  • Shape
Sine, Triangle, Sawtooth, Square, S&H, S&G, Waves 3 to 64: Specifies the LFO waveform.
  • Contour
-64 to +63: Continuous control over LFO waveform.
Modulation destination “LFO1 Contour“.

  • Mode

  • Envelope Mode

  • Trigger Phase
Off, 1 to 127: When set to Off, LFO1 runs freely i.e. its phase is not reset by every note played (except in Envelope Mode). All other values set the starting point within the wave.
  • Key Follow
Off, 1 to 127: How much LFO1 rate is affected by MIDI note number. Note that Key Follow does not apply when LFOs are in Envelope Mode or are synchronized to the Clock).


LFO 2

All edit parameters for LFO2 are the same as those for LFO1.


LFO 3

The edit parameters for LFO3 are the same as those for LFO1, except that Contour, Envelope Mode and Trigger Phase are not available in LFO3.


LFO 1 Destinations

  • Osc1 Pitch
-64 to +63: How much LFO1 modulates oscillator 1 pitch.
Modulation destination “LFO1>Osc1 Pitch“.
  • Osc1+2 Pitch
-64 to +63: How much LFO1 modulates the pitch of all oscillators, controlling the other two values in this page at the same time.
  • Osc2 Pitch
-64 to +63: How much LFO1 modulates oscillator 2 pitch. Note that oscillator 3 automatically follows any pitch modulation applied to oscillator 2.
Modulation destination “LFO1>Osc2 Pitch“.
  • Pulse Width
-64 to +63: How much LFO1 modulates the pulse width of both main oscillators.
Modulation destination “LFO1>Pulse Width”.
  • Resonance
-64 to +63: How much LFO1 modulates the resonance of both filters.
Modulation destination “LFO1>Resonance“.
  • Filter Gain
-64 to +63: How much LFO1 modulates the total level of all signals before entering the filters.
Modulation destination “LFO1>Filter Gain“.
  • Assign Target
Off, Amp Env Attack ... WaveTable 2 Index: Select from a list of available destinations for LFO1.
  • Amount
-64 to +63: How much LFO1 modulates the Target parameter.
Modulation destination “LFO1 Assign Amt“.


LFO 2 Destinations

  • Cutoff 1
-64 to +63: How much LFO2 modulates filter 1 cutoff frequency. Like automating the CUTOFF knob when Cutoff Link is switched off.
Modulation destination “LFO2>Cutoff1“.
  • Cutoff 1+2
-64 to +63: How much LFO2 modulates filter 1 and filter 2 cutoff frequencies simultaneously, controlling the other two values in this page.
  • Cutoff 2
-64 to +63: How much LFO2 modulates filter 2 cutoff frequency. Like automating the CUTOFF 2 knob.
Modulation destination “LFO2>Cutoff2“.
  • Shape 1+2
-64 to +63: How much LFO2 modulates the shapes of oscillators 1 and 2 simultaneously.
Modulation destination “LFO2>Shape“.
  • FM Amount
-64 to +63: How much LFO2 modulates the amount of frequency modulation.
Modulation destination “LFO2>FM Amount“.
  • Panorama
-64 to +63: How much LFO2 modulates the position of the signal across the stereo outputs.
Modulationdestination “LFO2>Panorama“.
  • Assign Target
Off, Amp Env Attack ... WaveTable 2 Index: Selects one of the many possible destinations for LFO2.
  • Amount
-64 to +63: How much LFO2 modulates the specified Assign Target (see above).
Modulation destination “LFO2 Assign Amt“.


LFO 3 Destinations

  • Fade In
0 to 127: The amount of LFO3 can be faded in after each note is played: 0 = instantaneous, 127 = about 40 seconds. Particularly useful for delayed vibrato effects etc..
  • Assign Target
Specifies the source of FM modulation:
Unlike LFO1 and LFO2, LFO3 has only one modulation slot, offering a choice of one of targets above.

  • Amount
0 to 127: How much LFO3 modulates the selected target. Note that, unlike the other LFOs, this is a unipolar parameter.
Modulation destination “LFO3 Assign Amt“.


Arpeggiator

ARP is short for Arpeggiator, a clocked processor that normally takes a chord and outputs individual notes, one after the other. The Arpeggiator in your Virus also features repeated chords, preset and custom rhythmic patterns, shuffle, infinite hold etc.


Arpeggiator Parameters

  • Mode
Specifies the source of FM modulation:

  • Octaves
1 to 4: Notes can be successively transposed up an octave at the start of each new arpeggio cycle. The value here is equal to the number of cycles before the arpeggio reverts to its original pitch - so a value of 1 means no transposition.
  • Pattern
User, 2 to 64: Selects the arpeggiator pattern. A “User” pattern can be created for each program using Virus Control. As well as positions and lengths, most patterns contain extra velocity data for added rhythmic effect. To apply velocity data, set the Velocity parameters or use the modulation matrix with Velocity as the source.
Modulation destination “Arp Pattern”.
  • Resolution
1/128 to 1/2: The Arpeggiator’s rate expressed as a fraction of a bar in 4/4 time. The minimum rate is therefore one complete arpeggio every 4/4 bar. The standard setting is 1/16 (i.e. 16 beats per bar), and normally does not need to be changed. The actual rate is determined by the Tempo parameter.
  • Note Length
-64 to +63: Scales the lengths (hold time) of all notes. Negative values shorten the notes, positive values lengthen them. The audible effect of this parameter is highly dependant upon the envelope settings.
Modulation destination “Arp Note Length“.
  • Swing Factor
Off, 50.2% to 75.0%: Affects the position (in time) of every other 16th note. At 66% the rhythm is “full swing” i.e. triplets. The values 16C, 16D, 16E and 16F are the same as those in Apple Logic (a popular sequencer program).

Modulation destination “Arp Swing“.

  • Hold


Arp To Matrix

OS4 for the Virus TI series introduces a powerful new feature that allows you use the arpeggiator pattern to modulate any of the parameters available to the modulation matrix. You can use this to create dynamic, rhythmical patterns within a sound, similar to what you can achieve with a step sequencer.
For this purpose, we now have an additional Arpeggiator Mode, called “Arp To Matrix”.
To use this feature, you must select “Arp Input” as the Modulation Source, and ensure that the Arpeggiator is switched ON. The velocity amount of each arpeggiator step is then applied as a modulation value.
  • Arp Mode = Up/Down...Chord
In these traditional modes, the arpeggiator will still behave as normal, triggering a note at each active step. If “Arp Input” is selected in the Mod Matrix, the velocity values of each step will also modulate any of the available destination parameters.
  • Arp Mode = Arp To Matrix
When you select the “Arp To Matrix” mode the arpeggiator will no longer trigger any notes, but so long as you select “Arp Input” as a modulation source, the velocity values of each step can be used to modulate any of the available destination parameters.
Please be aware that the “Note Length” parameter has no effect in “Arp To Matrix” mode. The “Swing” parameter can still be applied as usual.
Tip: To hear the desired effect, be sure to either create your own User pattern in Virus Control, or any of the presets from Pattern 3 upwards - neither the default User pattern nor Pattern 2 contain any variation between the velocities of each step, so the resulting effect will be a constant offset.


Enhanced Arpeggiator Editor in Virus Control

Creating your own User pattern in the Arpeggiator is now more intuitive and fun than ever, thanks to some new controls on the ARP editor page in Virus Control.

  • Randomise Step
Use this to randomize the On/Off status of each step within the pattern length boundary.
  • Randomise Velocity
Use this to randomize the velocity values of each step within the pattern length boundary.
  • Randomise Note Length
Use this to randomize the length of each step within the pattern length boundary.
  • Pattern Shift buttons
Very often, especially when creating new patterns with the randomizer, you may find that the groove you have created is exactly what you want, except for one thing: it falls on the wrong beat of the bar. For this purpose, we have included two arrow buttons which you can use to shift the pattern in either direction, one step at a time, until it is in the correct phase.
Click on either arrow to shunt all the steps that fall within the pattern boundary one step to the right or left. The steps at either end of the pattern will wrap around accordingly.
  • Fill Up Pattern
Right-click anywhere in the pattern window to bring up a context menu - from here, selecting “Fill Up Pattern” performs a repeat-copy of the currently active steps to the rest of the pattern. This is particularly useful for performing minor edits to an otherwise repetitive pattern.
  • Reset Pattern
Right-click anywhere in the pattern window to bring up a context menu - from here, selecting “Reset Pattern” will reset all those steps which fall within the pattern length boundary to how they were originally saved in the patch you are editing.


Effect Parameters

‘Effect’ is the generic term used to describe a process which affects the sound of a patch at the output stage. Traditionally, the output of an instrument, such as a keyboard or guitar, was sent through an external device, like a chorus or delay unit in order to add an extra dimension to the sound. The Virus TI Snow offers several such effects internally, and per Part - far more convenient than the 20+ external devices this would have required otherwise! Furthermore, each of these effects can be modulated by the same sources as the synth engine, which allows the effects to become an integral part of any sound, and a powerful synthesis tool in their own right.

The Virus TI Snow offers multiple effects per patch which all can be used at the same time.


Delay

  • Mode

  • Send
Dry, 1 to 126, Wet: Effect send - actually a crossfade i.e. the overall level remains fairly constant (the dry signal is faded out at higher values).
Modulation destination “Delay Send“.
  • Clock
Off, 1/64 ... 3/4: Synchronized delay rate expressed as a 4/4 bar division.
  • Delay Time
0.0 ms to 693.6 ms: Non-synchronized delay expressed in milliseconds. This values is used if Clock (see above) is set to Off.
Modulation destination “Delay Time”.
  • Feedback
0 to 127: For repeated delays. Determines how much of the output signal is fed back into delay input, affecting the number of audible repeats.
Modulation destination “Delay Feedback“.
  • Coloration
-64 to +63: Applies progressive filtering within the feedback path (see “Feedback” above). Negative values make repeats successively mellower, whereas positive values make them brighter. Modulation destination “Delay Coloration”. The Delay effect has its own dedicated LFO for modulating the delay time. Note that this can cause interesting pitch modulation and stereo effects.
  • Mod Rate
0 to 127: The speed of the delay LFO.
Modulation destination “Delay Mod Rate“.
  • Mod Depth
0 to 127: The amount of modulation applied to Delay Time by the delay’s own LFO. Note that the left and right channels are affected differently, so this parameter can be used to create stereo effects.
Modulation destination “Delay Mod Depth”.
  • Mod Shape
Sine, Triangle, Sawtooth, Square, S&H, S&G: The delay LFO’s waveform. Use S&G for “tape echo” type effects.


Reverb

In the signal path, delay and reverb are routed in series i.e. the dry signal plus any delay is sent to the reverb input.

  • Mode

  • Type
Ambience, Small Room, Large Room, Hall: Different types of room simulations, in order of size. This parameter affects the so-called “early reflections”.
  • Send
Dry, 1 to 126, Wet: Effect send. Actually a cross-fade between dry and wet - the overall level remains fairly constant.
Modulation destination “Reverb Send”.
  • Clock
Off, 1/64 ... 3/4: Used to synchronize Predelay to the Clock (see “Predelay” below). Expressed as a 4/4 bar division.
  • Time
0 to 127: The length of the reverb tail.
Modulation destination “Reverb Time”.
  • Damping
0 to 127: For simulating different surface materials by progressively removing higher frequencies. Carpets and drapes etc. tend to absorb a lot of high frequencies, while tiled floors and walls do not.
Modulation destination “Reverb Damping”.
  • Coloration
-64 to +63: Post-EQ for the reverb signal. Negative values are mellower, positive values are brighter.
Modulation destination “Reverb Coloration”.
  • Predelay
0.0 ms to 300.4 ms: The time between the original signal and the reverb signal, expressed in milliseconds. This can be fed back for multiple reverb tails.
Modulation destination “Reverb Predelay“.Only visible if the Clock parameter is set to Off (see above).
  • Feedback
0 to 127: How much of the reverb signal is fed back into it’s own input. The repeat rate is determined by the Predelay parameter (see “Predelay” above).
Modulation destination “Reverb Feedback”. Only visible in Feedback 1 or Feedback 2 modes.


Low EQ

  • Frequency
32 to 458: Low shelf (1 pole) cutoff frequency in Hertz.
  • Gain
-16 dB to +16 dB: Low shelf cut or boost.


Mid EQ

  • Frequency
19 Hz to 24.0 kHz: Centre frequency of the MID EQ. Values above 10,000 are given in kHz.
Modulation destination “EQ Mid Frequency”.
  • Q-Factor
0.28 to 15.4: Bandwidth around the centre frequency. Low values are wider, high values are narrower. For wah-wah effects, set very high Q-Factor and Gain values, then modulate “EQ Mid Frequency”.
Modulation destination “EQ Mid Q-Factor”.
  • Gain
-16dB to +16dB: Mid frequency cut or boost, in decibels.
Modulation destination “EQ Mid Gain”.


High EQ

  • Frequency
1831 to 24.0: High shelf (1-pole) cutoff frequency in Hertz (values above 10,000 are given in kHz).
  • Gain
-16 dB to +16 dB: High shelf cut or boost.


Distortion

  • Type
Specifies the source of FM modulation:

The choice of “Distortion” effects are similar those available in the FILTERS menu, but here they treat the signal as a whole, i.e. not each individual voice. The difference is particularly noticeable when playing chords.

  • Intensity
0 to 127: Generally determines the amount of effect. In the two filter models (see “Low Pass” and “High Pass” above), this is the cutoff frequency.
Modulation destination “Distortion Intensity“.


New Distortion and Shapers

The Distortion effect has received a significant upgrade. Along with a new distortion algorithm and several new shaper curves, we have added two significant enhancements in the form of the virtual Treble Booster circuit and High Cut filter. All of the new distortion types benefit from an immense gain range of 80 dB.
To ensure 100% backwards compatibility with existing Virus presets, we have retained all the original distortion types, each of which can also make use of the Treble Booster and High Cut parameters.

  • Type
The new available types are:
Please be aware that you will not be able to hear a new selection made from the Type list until you play a new key.
  • Intensity
Use Intensity to determine the amount of gain applied to the incoming signal. For all the new distortion types, when distortion Intensity = 0, then no distortion occurs, and as you increase Intensity the sound will begin to distort at a certain point (the louder the input signal, the sooner this point will occur). In each case the distortion shape is volume-compensated to ensure the sound never gets too loud as you increase the gain.
In many cases, you will hear the greatest contrast between the different types when Intensity is set to a value less than maximum, so be sure to tweak Intensity each time you change the type.
  • Treble Booster
The Treble Booster is a special kind of filter that pushes the spectral balance of the signal towards the midrange and high frequencies. This in combination with a distortion will produce richer harmonic content and result in a more lively distortion effect.
Guitarists have been using Treble Booster circuits to achieve this effect on Guitar amps for decades, but even without distortion the Treble Booster can be a nice tool to emphasise certain aspects of the sound. When Treble Booster = 0 (default) it will have no effect on the sound.
  • High Cut
The High Cut is a steep filter, that allows you to take the harshness from the distorted sound, if desired (the speaker of a guitar amp plays a similar role). You can use High Cut to make the distortion sound more gentle or - in a certain sense - more analog. As with the Treble Booster, it will also effect the clean sound. When High Cut = 0 (default) it will have no effect on the sound.


Characters

Use the Characters section to apply subtle changes to sound of the filters, the oscillators, and the character of the nonlinearities and distortions throughout the instrument. Years of research and experience has enabled us to equip the Virus TI with a variety of characters inspired by legendary analogue devices, as well as some custom characters designed to enhance the sound in various ways. The ‘Analog Boost’ effect from earlier Virus models is now presented as a Character type, under the name ‘Classic’.
To select and edit the Character, press EFFECTS SELECT in the lower FX row until the CHARACTERS LED is brightly illuminated. In the first Virus TI (2004-2008) models, this LED is labelled ‘ANALOG BOOST’.
In the Virus TI Snow, the Character parameters are located in the Effects edit menu. To enter this menu press EDIT/SHIFT+EFFECTS.

  • Type
Use Type to select the Character.
  • Intensity
Use Intensity to adjust the depth of the Character. This parameter is only available to certain Character types.
  • Tune
Use Tune to focus the effect of the enhancement on the desired point in the frequency spectrum. This parameter is only available to certain Character types.


Rotary Speaker

The Rotary Speaker chorus type is an extremely faithful recreation of the sound made by the legendary Leslie speaker - best known for the wonderful effect it has on the sound of the Hammond organ. The Leslie speaker modulates the sound by rotating both the bass speaker drum and the tweeter horn inside a cabinet - but, crucially, they are rotated at different speeds from each other. The result is a complex example of the Doppler effect, and the way it affects the sound is magical - it’s basically like a vibrato, tremolo and chorus in one. The Leslie speaker also works surprisingly well with both electric and acoustic pianos - the result is a very distinctive sound, instantly recognisable from many iconic recordings.

  • Speed
Use the Rate parameter to switch between Slow and Fast rotation. You will notice that the change in rotation speed is not immediate - the main reason for this is that the bass rotor takes considerably longer to change its speed than the tweeter horns.
Tip: If you would prefer to have continuous control over the Rate parameter, or to set values in between the Slow and Fast rates, you can still target Chorus Rate in the mod matrix.
  • Mic Angle
Use the Angle parameter to adjust the angle of the microphone relative to the speakers. Full stereo width is achieved at 180° and -180°. If you want the effect to be mono, set Angle to 0° (middle position).
  • Low/High Balance
Use the High/Low Balance parameter to adjust the balance between the outputs of the bass rotor and the tweeter horn. Lower values result in a darker and duller sound, and higher values will result in a brighter, thinner sound. For a faithful emulation of the classic Leslie sound, leave the parameter set to the middle position.
  • Distance
Use the Distance parameter to adjust the distance of the microphones from the cabinet from 4 cm to 30 cm. The closer the microphones, the more intense the amplitude modulation (tremolo) will be.
  • Mix
Use the Mix parameter to adjust the balance between the input signal and the output of the Rotary Speaker effect. For authentic organ patches, this is best left at 127, but other values can be very useful if you want to try using the rotary effect with less conventional sounds, such as synth pads.


Speaker Cabinet

To complement the new vintage distortion models, we have also created a new Character Type, designed to recreate the frequency response of a speaker cabinet. This is a very useful and versatile effect, as not only does it sound fantastic with any sounds that use the distortion effects, but it is also a simple and intuitive way to fine-tune the frequency response of any sound to help give it more focus in a mix. To use, please select Character Type = “Speaker Cabinet”.

  • Intensity
Use this to adjust the weighting of the frequency spectrum. Lower values will push the spectral balance towards the lower frequencies, resulting in a more boomy sound, and higher values will push it towards the upper frequencies, for a brighter, thinner tone.
  • Frequency
Use this to tune the mid Frequency Peak.
Tip: If you are using the Speaker Cabinet in conjunction with Distortion, try using the High Cut parameter in the Distortion effect to apply some high-end roll-off to the overall sound.


Vowel Filter

This effect is a simple and effective way to make any patch sound as though it is being vocalized, i.e. through a vocoder or talk box. To use, please select Frequency Shifter Type = “Vowel Filter”.

  • Vowel
Use this control to sweep through the vowel table: “u..o..â..a..ä..e..i..iü..ü..ö..oe..o..u”. To modulate this parameter, select “FreqShifter Freq” as the destination in the mod matrix.
  • Resonance
Adjust Resonance to reduce or intensify the peaks of the vowel filter.
  • Stereo Phase
Use this to offset the position vowel table between the left and right channels, thereby creating a wide stereo image.
  • Mix
Use this to adjust the balance between the dry signal and the output of the Vowel Filter.


Comb Filter

A versatile effect, useful for creating anything from subtle, pitched overtones to extreme time-warped destruction. To use, please select Frequency Shifter Type = “Comb Filter”.

  • Frequency
Use this to determine the pitch at which the comb filter will resonate. Values are shown in MIDI note numbers from C0 to C8. To modulate this parameter, select “FreqShifter Freq” as the destination in the mod matrix.
  • Resonance
Adjust resonance to reduce or intensify the resonant effect of the comb filter.
  • Stereo Phase
Use this to offset the frequency of the comb filter between the left and right channels, thereby creating a wide stereo image.
  • Mix
Use this to adjust the balance between the dry signal and the output of the Comb Filter.


Chorus

Typically, Chorus is a thickening effect caused by modulating a pair of very short delay lines via a dedicated LFO, then mixing this with the original dry signal. In combination with Feedback, the Chorus effect in your Virus is also capable of flanging, ensemble, vibrato or resonator effects. Note that if the Mix parameter is set to Off, the other parameters will not be visible in the menu.

  • Mix
Off, 1 to 127: Cross-fade between the dry and wet signal. Set this to 64 for maximum Chorus, or to 127 for a vibrato effects. If set to Off, none of the other parameters in this menu will be visible.
Modulation destination “Chorus Mix“.
  • Delay
0 to 127: The nominal delay time, modulated by a dedicated LFO (see “Mod Rate” etc. below). Very high values result in a short but noticable stereo delay effect.
Modulation destination “Chorus Delay“.
  • Feedback
-64 to +63: The amount of signal fed back into the Chorus input. The Feedback parameter is bipolar because positive and negative values have different tonal characteristics.
Modulation destination “Chorus Feedback“.
  • Mod Rate
0 to 127: Modulation rate - the speed of the dedicated LFO.
Modulation destination “Chorus Mod Rate”.
  • Mod Depth
0 to 127: How much the LFO modulates the Delay parameter.
Modulation destination “Chorus Mod Depth“.
  • Mod Shape
Sine, Triangle, Sawtooth, Square, S&H, S&G: Selects the waveform used to modulate the Delay parameter.


Vintage Chorus

TIOS 4.5 brings several new types of chorus effect to the Virus TI series, ranging from faithful models of renowned vintage chorus and tremolo effects, to the brand new Hyper Chorus.
The Vintage Chorus is an emulation of the 70’s chorus technology based on a technique known as “bucket brigades”, which can be considered a predecessor of today’s digital sampling technology. The Vintage Chorus covers not only the exact sound of the famous Chorus Ensemble but also many other derivatives of that era which were based on the same basic circuitry, most notably that of the built-in chorus of the Juno 60.
You may notice the somewhat dull sound of the effect signal; this is due to the limited sample-rate of the bucket brigade. When this signal is mixed to the direct sound, it will result in a very warm chorus sound, because the overall signal gets a low and mid frequency boost. The Vintage Chorus is always in full stereo as you have one chorus each for the left and right sides, modulating in opposite ways.

  • Rate
Use the Rate parameter to adjust the speed of the chorus modulation.
  • Depth
Use the Depth parameter to adjust the intensity of the chorus modulation.
Tip: For the original Chorus Ensemble sound leave the Depth parameter at middle position and dial your sound by the Rate parameter - the original did not have a depth control.
For the original “Juno 60” Chorus sound leave Depth at 100% and dial your sound by adjusting Rate. The “Juno 60” Chorus did not have a Rate or Depth control, just two buttons labeled ‘I’ and ‘II’ to switch between two rates - the equivalent settings in the Vintage Chorus can be achieved by setting Rate Control at 25% (I) and 45% (II).
  • Mix
Use the Mix parameter to adjust the balance between the dry input signal and the output of the chorus effect. For the maximum chorus effect, Mix should be set to 127.
Note: When using the Classic chorus, Mix should be still be set to the middle position (64) for maximum effect.
  • X-Over
Each of the new chorus types in OS 4.2 features a X-Over (crossover) parameter. By turning up the value of X-Over you can shield the lower frequencies from the influence of the chorus modulation, thus giving the sound a stable bottom-end. This feature was inspired by specialised bass chorus units; we found, however, that this type of crossover control is not merely an advantage for bass sounds - it is suitable for shaping any sound.
Note: If you happen to own an original chorus unit from the analog era, you may notice that our choruses don’t feature a volume boost when you switch them on. This is because of our philosophy to always try to have equal volumes on our effects, compared to the unprocessed signal. This makes it easier for you to find the best effect based


Hyper Chorus

The Hyper Chorus is probably one of the most advanced choruses ever made; it is a six- voice chorus with up to three delay lines each for the left and right side. Despite this, it is staggeringly simple to use, as it is usually only necessary to adjust only the Depth parameter to achieve a huge, warm sound.

  • Depth
By adjusting Depth you change the amount of detune and fatness that the chorus adds to the signal - everything else is perfectly adjusted to give you the lushest chorus sound with no further tweaking necessary. You can even choose very small detunes without the typical comb filter effect of a regular chorus, and when you bring Depth to zero the chorus effect completely goes away, even with the Mix parameter left at full position.
  • Amount
As the full sound could be too complex, you have the option to draw delay lines in and out of the chorus. With the Amount parameter you can continuously control the numbers of delay lines from one to three per side. So yes, even 1.5 choruses are possible: this simply means one chorus is at full volume, the other is at half - you can think of the Amount parameter as being roughly equivalent to the Oscillator Amount parameter for the HyperSaw oscillators of the Virus.
  • Mix
Use the Mix parameter to adjust the balance between the dry input signal and the output of the chorus effect. For the maximum chorus effect, Mix should be set to 127.
Note: When using the Classic chorus, Mix should be still be set to the middle position (64) for maximum effect.
  • X-Over
Increase the value of the X-Over parameter to shield the lower frequencies of the input signal from the effect of the chorus.


Air Chorus

The Air Chorus is a subtle kind of chorus, as it doesn’t mix the direct sound to the processed signal; instead, it modulates the pitch of the left and right side of the signal independently from each other. The resulting chorus sound happens in the air between both speakers, where both signals add together - hence the name.
  • Depth
As with the Hyper Chorus, the Depth Control will usually be the only control you need for achieving the sound you want. At higher values you get a noticeable but delicate chorus, whilst lower values will create a subtle stereo widening of the soundstage but without the typical beating of a chorus.
  • X-Over
The X-over Parameter enables you to position the bass and middle frequencies of your signal to a stable mono position between your speakers, while the highs will still float around.
  • Vibrato
The Vibrato effect modulates the pitch of the sound by a sine modulation.
  • Rate
Use the Rate parameter to adjust the speed of the modulation.
  • Depth
Use the Depth parameter to adjust the intensity of the modulation.
  • X-Over
Use the X-Over parameter to blend out the vibrato effect for the lower frequencies of the signal. This will guide you to an old-school modulation effect, quite similar to a scanner vibrato of a Hammond organ.


Phaser

Typically, phasing is the classic “whoosh” effect originally achieved by running two tape machines in parallel, then slightly changing the speed of one of them. The Virus phaser uses up to six “all-pass” filters to achieve a very similar effect. In combination with Feedback, the Virus phaser is also capable of resonator, ensemble, vibrato and flanging effects. Note that if the Mix parameter is set to Off, the other parameters will not be visible in the menu.

  • Mix
Off, 1 to 127: Cross-fade between the dry and wet signal. Set this to 64 for normal phasing (together with zero Feedback - see below).
Modulation destination “Phaser Mix“.
  • Frequency
0 to 127: The average frequency of resonant peaks (see Spread below).
Modulation destination “Phaser Frequency“.
  • Feedback
-64 to +63: The amount of signal fed back into the Phaser input, causing a resonance effect. The Feedback parameter is bipolar because positive and negative values result in different tonal characteristics.
Modulation destination “Phaser Feedback“.
  • Mod Rate
0 to 127: Modulation rate - the speed of the Phaser’s dedicated LFO (a triangle wave) used to modulate the Frequency parameter (see above).
Modulation destination “Phaser Mod Rate“.
  • Mod Depth
0 to 127: How much the Frequency parameter (see above) is modulated by the Phaser’s LFO.
Modulation destination “Phaser Mod Depth“.
  • Stages
1 to 6: The number of all-pass filters used in the Phaser. This value affects the complexity of the phased signal.
  • Spread
0 to 127: How far apart the resonant peaks between multiple stages are.
Modulation destination “Phaser Spread“.


Frequency Shifter and Ring Modulator

In addition to the Input Ring Modulator the Virus TI gains two new effects: the Ring Modulator and the Frequency Shifter, both of which are great for creating wild, atonal modulations to the output of the synth engine.
Depending on your model of TI, there are different ways to access the Ring Modulator/Frequency Shifter:

Ring Modulator

The Ring Modulator effect takes the output of the synth engine and multiplies it with a sine wave - the result you hear is a combination of the ‘sum’ and ‘difference’ frequencies of the two signals.

  • Mix
Use the Mix parameter to determine the depth of modulation, from 0ff (0) to 127 (full ring modulation). It is also possible to achieve an amplitude modulation (AM) effect, by setting Mix to a value of 64.
  • Frequency
Use the Frequency parameter to determine the pitch of the sine wave. This is a bipolar parameter, whereby centre position (+0) will result in no audible ring modulation. As you increase or decrease the value past +0, you will hear the rate of modulation increase dramatically, introducing high-pitched overtones to the sound.
  • Phase
Use the Stereo Phase parameter to offset the phase of the sine wave for the left and right channels, thereby widening the stereo image.

Frequency Shifter

The Frequency Shifter is a rarely seen effect, which can be thought of as a kind of ‘deluxe’ version of the Ring Modulator. It is as useful for creating beautiful tremolo-like effects as it is for making high-pitched, clangorous noise. Like the Ring Modulator, it uses a sine wave to modulate the output of the synth engine, but in such a way as to produce only the ‘sum’ or ‘difference’ frequencies of the two signals. In contrast to a Pitch Shifter, which preserves the dependencies of the harmonics, the Frequency Shifter bends these dependencies, resulting in a bell-like spectrum. You can sometimes get a similar effect from a shortwave radio which has not been tuned correctly.

  • Frequency
Use the Frequency parameter to determine the pitch of the sine wave. This is a bipolar parameter, whereby centre position (+0) will result in no audible frequency shifting. Increase or decrease the value past +0 to hear the rate of modulation increase dramatically, introducing high-pitched overtones to the sound.
Tip: To achieve a nice, stereo tremolo effect, use values only slightly above or below +0. With Mix set to 64 and Phase set to either 0 or 127. This effect can be further enhanced by setting Shape L and Shape R to opposite extremes.
  • Phase
Use the Stereo Phase parameter to offset the phase of the sine wave for the left and right channels, thereby widening the stereo image.
  • Shape L/ Shape R
Use the Left/Right Shape parameters to mix the sum and difference frequencies. At the maximum value of +63 (default) you will only hear the sum frequencies on the respective channel, and at the minimum value of -64 you will only hear the difference frequencies. If you set both channels to +0, the effect will be analogous to the Ring Modulator, so if at any time you find this is the effect you prefer, then it is advisable to switch to the dedicated Ring Modulator, which takes less calculation power.


Tape Delay

The Tape Delay effect is inspired by the kind of analog tape delay machines that have been in use from the early 1950’s to the present day. The use of a tape loop array to continuously record, playback and overdub an audio signal adds a very distinctive character to the sound, most notably in the saturation that occurs along with the roll-off of the high and low frequencies with each pass of the loop. For the Virus TI, we have created a unique effect which offers all the character of a traditional tape delay, whilst streamlining the controls to be more fun and more performance-friendly than ever before.To select and edit the Tape Delay press EFFECTS SELECT in the upper FX Row button until the DELAY LED is brightly illuminated.
In the Virus TI Snow, press EDIT/SHIFT+EFFECTS, then use the PARAMETERS < > buttons to locate the relevant page.

  • Type
Select the type of delay.

  • Send
Values between Off and 96 determines how much of the dry signal is sent to the delay. As you increase the value beyond 96, you are determining the balance between the dry signal and the delay output, until at Send = 127 the dry signal is faded out altogether.
  • Delay Time
Adjust the length of time between each repeat from 0.0 ms to 693.6 ms.
  • Clock L/R (Ratio)
Use these parameters to set the clock division of each stereo channel. For multi-tap effects, set them to different values, with the Left channel set as the higher amount. As with the Classic Delay, if the chosen clock division exceeds the maximum delay time at the current tempo, the value will be halved automatically.
For the Tape Delay modes which are not clocked, there is instead a Ratio parameter which is displayed as a pair of numbers (1/4...4/1). The first number in each pair represents the left channel, and the second number the right channel.
  • Feedback
Feedback determines how much of the delayed signal is fed back into the delay to be repeated again - in other words, it determines how many echoes you will hear after each new transient, and this is one of the areas where we have designed a unique system to ensure useful, musical results every time.
When Feedback=0% there will only be one audible repeat. As you increase the feedback, the number of repeats increases until, at Feedback = 100% (centre position), the delayed signal will continue repeating indefinitely. As you push the values above 100%, the delayed signal will be driven into saturation, but the overall volume will never increase, meaning you maintain full control over the levels at all times.
If you wish to kill the Feedback instantaneously, you can use the Panic function (MONO+SYNC).
  • Frequency
As mentioned already, one of the characteristics of a tape delay is the low and high frequency roll-off with each pass or repeat, often with a controller for both frequency bands. In the Virus TI, the Tape Delay employs an elegant solution to this by using a special kind of bandpass filter.
Use the Frequency parameter to choose which frequencies are fed into the delay signal. Lower values will let only the lower frequencies through, whilst higher frequencies will allow only the high frequencies through.
  • Bandwidth
Use Bandwidth to control the width of the bandpass filter. At Bandwidth = 0, all frequencies are allowed through, and as you increase the value, the bandwidth becomes increasingly narrow, with feedback levels maintained at all times.
  • Modulation
Use Modulation to simulate the inaccuracy and instability of the tape medium by modulating the delay time. When Depth = 0 there will be no modulation.


Analog Boost

Analog Boost can be used to emulate the frequency response of various real analogue synthesizers. Note that boosting bass frequencies will reduce the proportion of high frequencies in the resulting signal.

  • Intensity
Off, 1 to 127: The degree of Analog Boost.
Modulation destination “Analog Boost Int“.
  • Frequency
0 to 127: The frequency where Analog Boost is applied. Very high values will even boost mid-range frequencies.


Vintage Distortions

OS4 brings 6 more distortion flavors to the table, modeled on vintage guitar distortion pedals. Every one of these classic pedals is famous for its distinctive character and has been exploited by some of the greatest guitar heroes of all time.
Having carefully modeled the distortion curves and tonal characteristics of these legendary effects, including tone controls where appropriate, we have then optimized the gain stage to ensure the best possible results when using them with synthesizer and keyboard sounds.

  • Drive
Use this to boost the gain of the signal as it comes into the distortion stage - the higher the gain, the more distorted the sound.
  • Tone
Some of the original distortion pedals that inspired this collection are equipped with tone controls. See each distortion for details.
  • Mix
Use this to balance the dry, original signal with the output of the distortion effect.
Tip: To allow for greater flexibility, we have retained the Mix and High Cut parameters for alI of the Vintage Distortions. If you wish to recreate the authentic tone of the original pedal, Mix should be left at 100% and High Cut at 0%.
  • High Cut
Use this to soften the sound of the distortion by attenuating the higher frequencies. The higher the value of High Cut, the more attenuation is applied.
  • Distortion Types


Vocoder

Although available as “effect”, the Virus Vocoder actually replaces the entire filter section i.e. Vocoder and normal filters cannot be used at the same time within a single program.
The Virus vocoder has two banks of up to 32 bandpass filters: One to analyse the frequency spectrum of a modulator audio signal, and the other to process a carrier signal (usually the internal oscillators) accordingly.

  • Mode
Specifies the source of FM modulation:

  • Spread
-64 to +63: Simultaneously controls Carrier Spread and Modulator Spread (see below).
  • Q-Factor
-64 to +63: Simultaneously controls Carrier Q and Mod Q (see below), overriding those two parameters. Only available if both filter SELECT buttons are active.
  • Carrier Spread
-64 to +63: How far apart individual Carrier bands are. The standard value is +63 (100% i.e. full range), negative values effectively invert the order of bands - great for special effects.
Modulation destination “Filter1 Key Follow“.
  • Carrier Q
0 to 127: Quality (steepness) of the Carrier bands.
Modulation destination “Filter1 Resonance“.
  • Modulator Spread
-64 to +63: How far apart individual Modulator bands are. The standard value is +63 (full range), negative values effectively invert the order of bands.
Modulation destination “Filter2 Key Follow“.
  • Mod Q
0 to 127: Quality (steepness) of the Modulator bands.
Modulation destination “Filter2 Resonance“.
  • Center Freq
-64 to +63: Centre frequency of the Carrier bank.
Modulation destination “Filter1 Cutoff“.
  • Balance
-64 to +63: Balance between the carrier and modulator signals. For pure vocoder signal, set this value to <0>.
Modulation destination “Filter Balance“.
  • Mod Offset
-64 to +63: Centre frequency offset of the modulator bank relative to the carrier bank.
Modulation destination “Filter2 Cutoff“.
  • Carrier Attack
0 to 127: Attack time of the carrier’s own “envelope follower”. Together with Carrier Release, this is used to smoothen the vocoded signal.
  • Carrier Release
0 to 127: Release time of the carrier’s envelope follower. Together with Carrier Attack, this is used to smoothen the vocoded signal.
  • Spectral Balance
0 to 127: Balance between high and low frequencies in the vocoded signal. In effect, this parameter works like a simple equalizer, determining the overall colour of the vocoder output. Higher values can improve the clarity of speech.
Modulation destination “Filter Env Slope”.
  • Bands
1 to 32: The number of filter bands used. The higher this number, the higher the quality (e.g. speech becomes more intelligible). Lower values are better for robot voices etc..
Modulation destination “Filter Env Release”.


Vocoder Parameters on Mod Matrix


Input Follower

A modulation signal is extracted from the level of the selected input (see “Input Select” below) and replaces the filter envelope. To hear any effect, turn up ENV AMOUNT and/or use “Filter Envelope” as source in the Matrix.

  • Input Select

  • Attack
0 to 127: Accessible from the panel via the filter ATTACK knob. Reaction time to sudden peaks in the input signal level. Used to regulate how smooth the resulting envelope will be.
Modulation destination “Filter Env Attack“.
  • Release
0 to 127: Accessible from the panel via the filter DECAY knob. Reaction time to sudden drops in the input signal level. Used to regulate how smooth the resulting envelope will be.
Modulation destination “Filter Env Decay“.
  • Sensitivity
0% to 100%: Accessible from the panel via the filter SUSTAIN knob. Controls the sensitivity of the envelope follower to its input signal (note that this parameter does not directly affect signal level). The standard value is 50%.
Modulation destination “Filter Env Sustain“.


Input Ring Modulator

The source specified by the Input Select parameter can be ring-modulated with the oscillator signal.

  • Mix
Off, 1 to 63, Ringmod, 65 to 126, Input: “Off” means no input ring modulation, other values determine the balance between the two signals: “1” is mostly the untreated oscillator signal, “Ringmod” is the ring-modulated signal only, and “Input” is the input signal only.


Sound Common

Common

The ‘Common’ parameters are those which determine the performance of the overall patch, for example how the pitch bender will affect the pitch, how MIDI velocity will affect certain parameters, how the Soft Knobs function etc.
In here you find all paramters which do not belong to a specific section of sound engine.

  • Tempo
63 bpm to 190 bpm: The Virus has an internal clock to which the LFOs, arpeggiator and delay/reverb can be synchronized. The clock automatically slaves to any received MIDI clock signal, otherwise it adopts this value.
  • Patch Volume
0 to 127: Overall volume of a program, particularly useful for balancing levels between different programs (or Parts when in Multi or Sequencer modes). Note that you may have to keep this value well below 127 to avoid unwanted distortion, especially when playing many notes at the same time - 100 is a good starting point. Patch Volume reacts to MIDI CC#7 (Channel Volume) as well as CC#11 (Expression).
Modulation destination “Patch Volume“.
  • Panorama
-64 to +63: The position of the signal across the stereo outputs. Reacts to MIDI CC#10 (Panorama).
Modulation destination “Panorama“.
  • Transpose
-64 to +63 semitones: Transposes the pitch of the entire program in semitones.
Modulation destination “Transpose“.
  • Smooth Mode
Right from the very beginning, we have been applying a technique called “Adaptive Control Smoothing” (ACS) in all their synthesizer models, thus avoiding the zipper noise that rapid changes (knob movements, modulation) would otherwise cause.
  • Bend Up
-64 to +63 semitones: How much pitch bend is applied to the oscillators when the Pitch Bender (on a keyboard etc.) is at maximum.
  • Bend Down
-64 to +63 semitones: How much pitch bend is applied when the Pitch Bender is at minimum.
  • Bender Scale
Specifies the source of FM modulation:


Unison

“Unison” means several instances of the same note at the same time. In the Virus, voices can be stacked up, detuned against each other and spread across the stereo field (see “Pan Spread” below) for a richer sound. The trade-off is a reduction in polyphony.

  • Voices
Off, Twin, 3 to 16: How many voices are used for each note. “Twin” is relatively efficient, only halving the maximum polyphony while giving fine control over LFO phase (see below). If set to Off, no other Unison parameters will be visible except Pan Spread (see below).
  • Detune
0 to 127: How much the stacked voices are detuned against each other.
Modulation destination “Unison Detune”.
  • Pan Spread
0 to 127: The stereo width of the signal. As well as applying to Unison sounds, this parameter also applies to any Parallel and Split mode sounds so it is still visible even if Voices (see above) is set to Off.
Modulation destination “Pan Spread“.
  • LFO Phase
-64 to +63: How much the phases of all LFOs are shifted against each other. For making Unison sound even more complex.
Modulation destination “Unison LFO Phase”.


Velocity Map

These pages give you access to several fixed destinations for MIDI velocity data (i.e. how hard a key is struck).

  • Volume
-64 to +63: How much velocity affects the total volume of all internal sound generation sources.
  • Panorama
-64 to +63: How much velocity affects panorama position.
  • FM Amount
-64 to +63: How much velocity affects the amount of frequency modulation (FM) between oscillators 1 and 2. For HyperSaw oscillators, this affects Sync offset instead.
  • Osc 1 Shape
-64 to +63: How much velocity affects oscillator 1 Shape. If oscillator 1 is in HyperSaw mode, this is the Density parameter. If oscillator 1 is in WaveTable mode, this is the Index parameter.
  • Osc 2 Shape
-64 to +63: How much velocity affects oscillator 2 Shape. If oscillator 2 is in HyperSaw mode, this is the Density parameter. If oscillator 2 is in WaveTable mode, this is the Index parameter.
  • Pulse Width
-64 to +63: How much velocity affects the pulse width of all main oscillators. For oscillators in HyperSaw mode, this affects the Spread parameter.
  • Filter 1 Env Amount
-64 to +63: How much velocity affects the envelope amount of filter 1.
  • Resonance 1
-64 to +63: How much velocity affects the resonance of filter 1.
  • Filter 2 Env Amount
-64 to +63: How much velocity affects the envelope amount of filter 2.
  • Resonance 2
-64 to +63: How much velocity affects the resonance of filter 2.


Inputs

  • Mode
Instead of using the internal oscillators, a signal from the external inputs can be treated using the Virus filters, envelopes and effects.

  • Input Select
Left, L+R, Right: Signal from the left, both or right inputs.


Outputs

OS 2.7 and higher offer you greater flexibility on how to make the best use of the existing USB bandwidth. All previous OS versions had a fixed assignment of two stereo channels for the data transfer between the Virus TI and Virus Control, plus a stereo pair of inputs and outputs for each, so it could be used as a sound card. Users of third party sound cards can now re-assign the inputs and outputs and get more out of Total Integration.
  • 2 Outs / No Input
In this mode, the Virus Ti hardware transports two stereo streams from the Virus TI into Virus Control and enables the analog audio inputs and outputs on your Virus TI to be used as a sound card.
  • 3 Outs / No Input
This mode allows for three stereo streams from the Virus TI into Virus Control and enables the the main stereo out of your Virus TI to be used as a global sound card output. The analog inputs in your Virus TI are disabled in this mode.


Side Chain Audio

Streaming audio from the sequencer into the Virus TI was one of the top five feature request since the Virus TI was released. Version 3.0 enables a stereo side chain input in Virus Control which can be fed from virtually every other audio or instrument track in the same project.
In order to use the side chain inputs you need to configure Virus Control first. Click on the PATCH/UTILITY tab in Virus Control and then select CONFIG. Now change the USB AUDIO MODE to “3 Outputs / 1 Input”. Next, select an Input preset in Virus Control by opening the browser tab and typing “Input” in the search field. The last step is to select an audio track as a source for your side chain input. In Apple Logic for instance, you can select the source track at the right upper corner of Virus Control window.
You cannot use the Virus as a sound card and enable side chaining at the same time.
Words of caution: Depending on the host sequencer you’re using, you may find there are one or two hurdles to jump before side chaining will work. For details on how to use side chaining in your favourite DAW, please refer to the DAW’s user manual. Also note that the side chain implementation in most hosts is far from being perfect. We found that some do not delay compensate the side chained audio (and it will appear out of time for you). Others don’t follow their own standards and you will not be able to make use of this feature at all, unless you’re using the very latest version of both the DAW and the plug-in standard. In other words, your mileage might vary and there is not much we can do about it.


Categories

  • Name Cat 1, Name Cat 2
Off, Acid ... Favourites 3: Select Category names. As certain sounds could conceivably belong to more than one such category (e.g. Bass and Digital), two can be specified.
Programs are assigned one or two categories to make it easier to find particular types (Lead, Pad, Drums etc.) via the SEARCH function.


Soft Knob

As well as being used for editing, the three VALUE knobs below the display function as extra performance controls called “Soft Knobs” for instant access to parameters that might otherwise not be directly available.

  • Function as...
Off, Analog Boost Int ... Velo>Volume: Select from a list of Soft Knob destinations.
Tip: Instead of direct control, it is fairly common to specify a continuous controller (e.g. CC06 Data) here, then use the same CC as source in the modulation matrix. This method not only lets you control a wider range of destinations with the Soft Knobs, but also allows multiple destinations with variable ranges - complex morphing at the twist of a knob.
  • Name
+3rds ... Width: Specifies a word that will appear above the VALUE knob - try to choose the most appropriate name for the overall effect of adjusting this knob.


Multi Mode Parameters

In earlier Virus models, Multi mode programs consisted of multiple Parts, each one referencing a Single program. The downside: Multi programs depended on the location of all their referenced Singles, so if you changed any program while working in Single mode, Multi programs would change accordingly.
In the Virus TI Snow however, each of the 4 Parts actually contains the equivalent of a Single program. Parts also require a few additional parameters (e.g. transposition, keyboard range) which are all accessed via MULTI EDIT.


Multi Patch

The Bank and Program parameters in the first page are used to copy existing Singles into the current Part.

  • Part Enable
Off, On: Specifies whether the selected Part is active.


Bank

A to Z: Selects the bank from which a Single program is automatically copied into the current Part.


Program

0 to 127: Selects the Single program to be automatically copied into the current Part.


Volume

-64 to +63: Bipolar parameter for balancing levels between different Parts.


Panorama

-64 to +63: Stereo position of the Part. Overrides/overwrites the Single parameter of the same name.


MIDI Channel

01 to 16: The MIDI channel to which this Part will respond.


Output

Out1 L ... USB2 R: Sends this Part to the selected analogue or USB output.


Transpose

-48 to +48 semitones: Part transposition. Adds/subtracts from the Single parameter of the same name.


Detune

-64 to +63: Tunes all pitched elements (oscillators, filters) within a fairly narrow range.


Priority

Low, High: Specifies whether note-stealing will favour the current Part when all voices in the Virus have been used up. The Virus TI has plenty of voices and applies a very clever note-stealing algorithm, so you should seldom (or never) notice this happening.


Master Clock

63 bpm to 190 bpm: Specifies the tempo in Multi mode. Note: this is adopted by all Parts, ignoring individual Tempo values of the original Single Mode programs.


Init Volume

Off, 1 to 127: Initializes MIDI volume (CC#7) for the current Part whenever this Multi program is selected. See Volume RX below.


Low Key

C-2 to G8: The lowest MIDI note to which this Part will respond. If this is set higher than High Key (see below), the range between Low Key and High Key is disabled, and all notes outside this range are enabled.


High Key

C-2 to G8: The highest MIDI note to which this Part will respond. If this is set lower than Low Key (see above), the range between Low Key and High Key is disabled, and all notes outside this range are enabled.


Hold Pedal

Disabled, Enabled: Specifies whether the Part will respond to MIDI CC#64 (usually a Sustain Pedal).


Volume RX

Disabled, Enabled: Specifies whether the Part will respond to MIDI CC#7 (Volume).


Prog Change

Disabled, Enabled: Specifies whether the Part will respond to MIDI Program Change messages. The global “Program Change” parameter in the CONFIG menu is ignored.


Patch Volume

Quick access to the Patch Volume parameter, used for balancing levels between different programs.


Tempo

Quick access to the internal clock rate In Multi Mode, this controls the Master Clock parameter.


Config Menu Parameters

This menu is opened by pressing the CONFIG button to the left of the display. It contains global parameters that determine how the entire Virus works. Configuration data does not have to be explicitly stored.


MIDI

This menu is opened by pressing the CONFIG button to the left of the display. It contains global parameters that determine how the entire Virus works. Configuration data does not have to be explicitly stored.

  • Global Channel
1 to 16: Specifies a MIDI channel used for SINGLE mode, as well as for switching between MULTI mode programs via the MIDI message “Program Change”.
  • Soft Thru
Off, On: Specifies whether received MIDI data is also directly routed to (i.e. mirrored at) the MIDI out socket. Before switching this parameter on, make sure there will be no MIDI loop in your system. This parameter has no effect when working with Virus Control.
  • MIDI Device ID
1 to 16, Omni (17): Identification number for transmitting/receiving System Exclusive data (see glossary). To allow SysEx communication between two devices, they must be set to the same device ID. If set to Omni, the Virus will receive Sysex data with any ID, and transmit with ID = 17.
  • Arp Note Send
Off, On: Specifies whether the notes created by the arpeggiator will be sent to the MIDI output instead of the original played notes.
  • MIDI Volume
Disabled, Enabled: Specifies whether MIDI CC#7 (volume) will be recognized.
  • Program Change
Disabled, Enabled: Specifies whether the MIDI message “Program Change” will switch Single programs. This applies to programs in Single mode as well as PARTs in Multi or sequencer mode.
  • Multi Prog. Change
Disabled, Enabled: Specifies whether the MIDI message “Program Change” will switch the entire Multi Mode program if received on the global MIDI channel.
  • MIDI Clock


MIDI Dump RX

  • Receive MIDI Dump
The Virus automatically recognizes the type of data appearing at its MIDI input. Whenever individual programs are received, they will appear in the Edit Buffer (see glossary), and must be explicitly stored. Therefore, the following options only apply when receiving entire bank.
Apart from the Snow, all Viruses so far had banks each holding 128 patches. To maintain compatibility, the Snow uses 2 banks of each 64 patches to load a Bank Dump. Use Virus Control and the Virus Control Center to overwrite specific patches, banks or ROM locations.

  • MIDI Clock


MIDI Dump TX

  • Transmit MIDI Dump
Transmits various types of system exclusive data to an external device e.g. a computer or another Virus.

MIDI Control: Governs how Page A and Page B parameters are handled during MIDI communication with e.g. a computer or MIDI controller unit. Note that system exclusive data is always recognized, irrespective of the settings here.

  • Page A

  • Page B


Inputs Settings

Inputs

  • Boost
0 to 127: Boosts the input - use this only for very low level signals.
  • Input Thru
0 to 127: The level of external signal sent directly to output 1.
  • Sensitivity
+16 dBV ... -16 dBV: Select sensitivity to suit different external audio sources.
  • Characteristic


Audio Clock

  • Source
Specifies the source of audio clock used for synchronization.

  • Frequency


Global Soft Knob settings

  • Destination
Off, Analog Boost Int ... Velo>Volume: Global destination. Used whenever the Soft Knob is left undefined in a program or the Global parameter is set to On here...
  • Response
Determines when and how parameters react to knob movements. Required because the position of knobs seldom reflects the stored values after changing to another program. The Snap and Rel modes are useful for preventing sudden changes in the sound, especially during live performance.
  • Knob Display Time

  • Knob Target


Global Tuning

  • Master Tuning
-64 to +63: Fine control over the pitch of the entire Virus, from 50 cents lower to 50 cents higher. A “cent” is one hundredth of a semitone.
  • Pure Tuning
Tempered, 1 to 63, Natural, 65 to 126, Pure: Variable degree of “Pure” tuning (see glossary) – slight pitch adjustment of each note within a chord to minimize dissonance between them. The default value is Tempered i.e. standard (Western) keyboard tuning.


Random Patch Generator (PG)

The Random Program Generator global settings. Use the RANDOM function to randomly modify an existing program.

  • Strength
0 to 127: How drastically the Random function will affect program parameters.
  • Scope
0 to 127: How many program parameters will be affected. Note that if this value is set very high, successive use of the Random PG will tend to create sounds will little or no tonality.


System Settings

This menu is opened by pressing the CONFIG button to the left of the display. It contains global parameters that determine how the entire Virus works. Configuration data does not have to be explicitly stored.


Switches

  • All Delays
Disabled, Enabled: Global switch to disable / enable any Delay effects.
  • All Reverbs
Disabled, Enabled: Global switch to disable / enable any Reverb effects.
  • All Arpeggiators
Disabled, Enabled: Global switch to disable / enable any Arpeggios.
  • All EQs
Disabled, Enabled: Global switch to disable / enable any EQ settings.


User Interface

  • LED Lux
0 to 127: Brightness of all LEDs.
  • BPM LED Brightness
0% to 100%: Relative brightness of the BPM LED.
  • LED Mode
Specifies what the multi purpose BPM/LFO LED will indicate.

  • LCD Contrast
0 to 127: Optimize the display for different viewing angles.


Mem Protect


Atomizer

What is Atomizer?

Atomizer is, at its heart, an instant looping device. It enables you to ‘play’ beat-synced loops on your keyboard in realtime, taken from any audio you choose to send into the Virus TI’s inputs. The loop lengths can range from a 1/2 note (minimum) down to a 1/32nd note, and from there, down to slices so small that they are perceived as pitched notes.
The incoming audio is sent as a dry signal, straight back to the outputs, but as soon as you hit one of the loop or buffer keys, a sample is taken at that instant, and looped at the rate determined by the key you played. For as long as you hold the key down, you will only hear the looped buffer, and as soon as you release the key, you will hear the dry signal again. The time-flow of the incoming signal is not affected by this, so the song will continue ‘underneath’ the Atomizer.
Effectively, what you are doing is replacing portions of the incoming audio with looped slices of itself.


Enabling Atomizer

Atomizer is located in the Inputs pages of the COMMON EDIT menu.

  • TI Desktop/Keyboard/Polar
Press EDIT, use the Parameter keys to locate the Inputs page, and select Atomizer = On ..16 (‘Normal’ mode is ‘On’ - please select this value if it is your first time with Atomizer, for information on the other settings, please refer to the paragraph entitled ALTERNATIVE ATOMIZER MODES.). Alternatively dial up Virus Control and select an Atomizer preset from the list of presets in the Access folder.
  • TI Snow
Hold EDIT/SHIFT and press COMMON to enter EDIT SINGLE, locate the Inputs page, and select Atomizer= On .. 16 (‘Normal’ mode is ‘On’ - please select this value if it is your first time with Atomizer, for information on the other settings, please refer to the paragraph entitled ALTERNATIVE ATOMIZER MODES.). Alternatively dial up Virus Control and select an Atomizer preset from the list of presets in the Access folder.
Once you have switched Atomizer on, you should be able to hear the incoming audio. A good starting point are the Atomizer example patches which come pre-installed and can be accessed through Virus Control.
Note: Avoid using more than one instance of Atomizer at the same time.


Automatic tempo detection for the 4th Millenium

  • About Beat Scanner
Atomizer features a sophisticated algorithm which processes the incoming audio stream and adjusts the global tempo parameter of the Virus TI to match it. Scanning the beat can take anything from a couple of beats to a few bars, depending on the material - watch the LFO1 (Desktop, Keyboard and Polar) or BPM (Snow) LEDs while audio is playing, and you will instantly get a better picture of the process. Basically, the more confident Beat Scanner becomes in its analysis, the more abrupt the flashing becomes.
With Beat Scanner taking care of the tempo for you, Atomizer can be used carefree and in an more intuitive way compared to manual tempo - even with music aside the “4 on the floor” genre. The Scanners accuracy, in comparison to a manually tapped in tempo, allows for much longer transitions in between the Atomized (and therefore looped) audio and the incoming live audio. On top, you can concentrate on Atomizing instead of watching the tempo sync.
When using Beat Scanner, the tempo will always settle somewhere between 80 and 160 bpm, hence you may find that the tempo will sometimes be half or double that which you expect. Normally, this shouldn’t matter too much, but if it’s really important that you have a tempo outside of these boundaries, then you can use Tap Tempo as described below.
  • Phase Detection
In many cases, Beat Scanner is also able to detect the ‘phase’ of the beat, i.e. the beginning of the bar. However, there will be times when it gets the tempo correct, but the BPM led will flash on the ‘off’ beat. To correct this, simply hit the Tap Tempo button once on the first beat of the bar. Virus TI Snow users can see the phase by switching the play mode to “Atomizer” and watch the 8 LEDs in the upper row.
  • Assisting The Autopilot
In case the material you wish to Atomize is devoid of any rhythmic consistency, or you disagree with the tempo that Beat Scanner has settled on, you can easily override its decision at any time by using the Tap Tempo button. Beat Scanner will automatically catch up with your tempo, and lock to the music again. The longer you tap, the better the result. 8 taps should be sufficient in most cases.
If at any time you realise that Beat Scanner does indeed know best, and you wish to return full control of the tempo to the auspices of its superior wisdom, simply hold the Tap Tempo button for a half a second and all your fingers will be free to glitch the night away. Also, if the tempo of the incoming audio changes significantly (i.e. a new song begins), Beat Scanner will re-awaken by its own accord and take the helm once more.
Note: Opening Virus Control disables Beat Scanner and locks the Virus to the sequencer’s tempo instead.


Atomizing audio

Press and hold the A1 key on your keyboard (the next ‘A’ up from the tempo key) - you should hear the incoming audio being swapped with a pretty quick loop which, assuming you tapped the tempo in 1/4 notes, will actually be looping every 1/16th note. Let the note go, and you will immediately it switch back to the original incoming audio.
Now spend a little time playing any of the keys from E1 and up. You will notice that from C2 and up, the loops are no longer recognisable in the time domain, and are instead perceivable by pitch. The loop lengths have in fact been tuned to the standard note pitches you would expect on a keyboard, which means you can play melodies along with the incoming audio.

  • Action Keys

  • Reversing Audio
Pushing the D1 key plays the buffered audio backwards. Please note that after reversing the audio buffer it might not be in sync with the playback anymore.
  • Gating Audio
Atomizer features a sophisticated implementation of a “DJ Kill EQ” - style audio gater effect. Hit C#1 to gate all incoming audio and the modwheel to narrow the range of the gater effect. This way you can limit the gate to for instance the bass frequencies of the playback. D#2 does exactly the same as D#1 does. If you hit D#2 while holding D#1 you temporarily release the gater key which is fun when performing stutter effects.


Modwheel

The Modwheel behaves as a crossfade mixer controller. If you move it without holding down any of the action keys, it will have no effect on the incoming audio.
At Minimum position, you will hear either the dry input, or the loop you are triggering. As you move the modwheel upwards, you will hear the looped signal fade out through a highpass filter as the incoming audio fades back in through a lowpass.....
...at the central position, you will only hear the incoming audio...
...and as you continue upwards from the central position the looped signal will fade back in through a lowpass filter as the incoming audio fades out through a highpass.
Look, just hold down a loop key and sweep the damn thing, OK? Oh - and do it slowly.. ;)


Pitch Bender

Try setting the pitch bender to relatively high and low values, and then play around with it while you hold a loop key. Slow sweeps back to the middle from just above or just below will often yield excellent results.


Modifier Keys

D1 Reverse - while you are holding down a loop key, holding the D#1 key will cause the loop to play backwards. As soon as you release it, the loop will play forwards again.
C#1 or D#1 Gate Keys - With the Modwheel in min or max position, pressing either of the C#1 or D#1 keys will ‘kill’ the incoming audio or close the gate until you release the key. Whilst holding either of these keys, tap the other to open/close the gate.
Try hitting both keys together to ‘enter’ the Gater without affecting the incoming audio, then tap one while continuing to hold the other. Release both keys to exit the effect.
When the Gater is triggered, you can use the modwheel to fade back to the incoming audio through a resonant filter. From Min position to Centre the filter is a 4-pole lowpass, and from Centre to Max, the filter is a 4-pole highpass. If you are holding one of the Gater keys down, try adding aftertouch to increase the resonance of these filters.
Try leaving the modwheel in a such a position that the Gate does not completely close, but rather acts as a low or high ‘kill’ EQ. Remember that if the Modwheel is in centre position, you will not hear anything but the incoming audio.
The Gater works in addition to the looping keys, so if you are holding down a loop key, you will gate in and out of the looped signal or cross-fade mix, depending on the position of the modwheel.
Virus TI Snow owners can access some modifier and action keys by switching the play mode to “Atomizer”, which eliminates the need for an extra keyboard. The additional performance mode can only be activated when Atomizer was switched on before (manually or by a recalling an Atomizer preset). To locate Atomizer presets, enter preset search mode and choose “Atomizer” from the list.

  • Keyboard layout

  • Virus TI Snow layout


Applying additional FX

If you like, and you *will* like, you can use the Virus TI’s effects section to enhance the Atomizer. Any effect you choose, i.e. Rate Reducer, Phaser, Delay, Reverb etc., will be applied to only the looped or ‘Atomized’ signal, so the incoming audio will always be dry.
Try using the Mod Matrix to assign LFOs or continuous controllers such as aftertouch (Chan Pressure), the pitch bender or the soft knobs to control the send or mix levels of any of the effects or modulate parameters such as Chorus Feedback.
Using the Amp or Filter envelopes will not work on the FX parameters, but you can use either LFO1 or LFO2 in Env mode instead. Of course, if you are using the LFOs for continuous selecting a clock divider for the LFO Rate mightn’t be too daft an idea.


Alternative Atomizer modes

Now you have got a feel for the Atomizer in its ‘normal’ mode, try some the other settings between 2 and 16. In these modes, the loop is updated once it has played through the number of cycles equal to the number you select with this parameter. Those modes are great to create digital sounding “freeze time” effects.
For the most obvious demonstration of this effect, try a low number, say 2 or 4 and trigger some of the shortest loops or the audio rate keys.


MIDI Implementation Chart


Frequency Shifter

The Frequency Shifter is a rarely seen effect, which can be thought of as a kind of ‘deluxe’ version of the Ring Modulator. It is as useful for creating beautiful tremolo-like effects as it is for making high-pitched, clangorous noise. Like the Ring Modulator, it uses a sine wave to modulate the output of the synth engine, but in such a way as to produce only the ‘sum’ or ‘difference’ frequencies of the two signals. In contrast to a Pitch Shifter, which preserves the dependencies of the harmonics, the Frequency Shifter bends these dependencies, resulting in a bell-like spectrum. You can sometimes get a similar effect from a shortwave radio which has not been tuned correctly.

  • Frequency
Use the Frequency parameter to determine the pitch of the sine wave. This is a bipolar parameter, whereby centre position (+0) will result in no audible frequency shifting. Increase or decrease the value past +0 to hear the rate of modulation increase dramatically, introducing high-pitched overtones to the sound.
Tip: To achieve a nice, stereo tremolo effect, use values only slightly above or below +0. With Mix set to 64 and Phase set to either 0 or 127. This effect can be further enhanced by setting Shape L and Shape R to opposite extremes.
  • Phase
Use the Stereo Phase parameter to offset the phase of the sine wave for the left and right channels, thereby widening the stereo image.
  • Shape L/ Shape R
Use the Left/Right Shape parameters to mix the sum and difference frequencies. At the maximum value of +63 (default) you will only hear the sum frequencies on the respective channel, and at the minimum value of -64 you will only hear the difference frequencies. If you set both channels to +0, the effect will be analogous to the Ring Modulator, so if at any time you find this is the effect you prefer, then it is advisable to switch to the dedicated Ring Modulator, which takes less calculation power.


Ring Modulator

The Ring Modulator effect takes the output of the synth engine and multiplies it with a sine wave - the result you hear is a combination of the ‘sum’ and ‘difference’ frequencies of the two signals.

  • Mix
Use the Mix parameter to determine the depth of modulation, from 0ff (0) to 127 (full ring modulation). It is also possible to achieve an amplitude modulation (AM) effect, by setting Mix to a value of 64.
  • Frequency
Use the Frequency parameter to determine the pitch of the sine wave. This is a bipolar parameter, whereby centre position (+0) will result in no audible ring modulation. As you increase or decrease the value past +0, you will hear the rate of modulation increase dramatically, introducing high-pitched overtones to the sound.
  • Phase
Use the Stereo Phase parameter to offset the phase of the sine wave for the left and right channels, thereby widening the stereo image.