Access Virus & Virus TI community since 2002 Virus TI Infekted

Go Back   The Unofficial Access Virus & Virus TI Forum - since 2002 > Discussion concerning Access products > Trouble with your Access Virus?

Trouble with your Access Virus? Here you can get help when you have trouble or just don't know what to do.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03.03.2018, 07:05 PM
elgouddi elgouddi is offline
Newborn
Newborn
 
Join Date: 03.03.2018
Posts: 1
Default TIPolar notes shifted in Ableton Live 10

Hi there, I'm very new in this Forum. So please give me some Time to check your site how its working. For now quick thread for my problem which i need to solve quick if possible.

As the Titel says, I press on my Polar C and it Plays C# in Ableton. The Piano in Abeton shows C# and the spectrum says the same.
But i pressed C on the Keyboard of the Polar.

Ableton support told me the problem is in the Virus not in Ableton.

Someone can help me here?
Reply With Quote
  #2  
Old 06.03.2018, 03:36 PM
oli@bass oli@bass is offline
Definately caught something...
Very mucho Newbie
 
Join Date: 25.05.2016
Posts: 44
Default

Try SHIFT TRANSPOSE on your Virus TI.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:04 AM.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Skin Designed by: Talk vBulletin
Copyright 2002-2015, Infekted.org