Access Virus & Virus TI community since 2002 Virus TI Infekted

Go Back   The Unofficial Access Virus & Virus TI Forum - since 2002 > Discussion concerning Access products > General discussion about Access Virus

General discussion about Access Virus Discussion about Virus A, B, C and TI.

Reply
 
Thread Tools Search this Thread Display Modes
  #121  
Old 08.08.2009, 03:47 PM
Cantankerous Cantankerous is offline
Infekted!
Almost Amateur
 
Join Date: 16.01.2009
Posts: 137
Default

Hi Marc. Have you guys over at Access been able to confirm or replicate any of these crashes that are still occurring despite the recent beta update? Do you possibly have any news on when a new firmware may be out to test? I for one cannot even get Cubase 4 to load if I install 3.4.0. It just crashes to desktop each and every time. Going back to 3.3.0 I have no problems, though the unit obviously still crashes. This morning was a weird one. My transpose LEDs wouldn't work at all despite the buttons being pressed, the BPM led totally went out and I only had a few other LEDs randomly blinking on and off in sync with each other. The unit was definitely not behaving as should.
Reply With Quote
  #122  
Old 09.08.2009, 01:22 PM
marc marc is offline
Veteran
Veteran
 
Join Date: 06.08.2003
Posts: 671
Default

Quote:
Originally Posted by Cantankerous View Post
Hi Marc. Have you guys over at Access been able to confirm or replicate any of these crashes that are still occurring despite the recent beta update? Do you possibly have any news on when a new firmware may be out to test? I for one cannot even get Cubase 4 to load if I install 3.4.0. It just crashes to desktop each and every time. Going back to 3.3.0 I have no problems, though the unit obviously still crashes. This morning was a weird one. My transpose LEDs wouldn't work at all despite the buttons being pressed, the BPM led totally went out and I only had a few other LEDs randomly blinking on and off in sync with each other. The unit was definitely not behaving as should.
we should have a new version by monday. "should" as in if no problem comes up. it's holiday season here which makes it more complicated to release an update.

i'm not sure about the problems you describe though. in fact, crashes aside, to my knowledge we didn't get reports about problems with cubase 4 and the transpose LEDs.

best, marc

best, marc
__________________
*** This is not an official forum, in order to get a guaranteed response from Access Music contact support here: http://www.virus.info/?go=contact ***

Follow the Virus on Twitter: http://twitter.com/accessmusic
Watch the Virus on Vimeo: http://vimeo.com/accessmusic
Become Infected friends on Facebook: http://facebook.com/pages/Virus/77569453701
Reply With Quote
  #123  
Old 09.08.2009, 03:19 PM
Cantankerous Cantankerous is offline
Infekted!
Almost Amateur
 
Join Date: 16.01.2009
Posts: 137
Default

Thanks for the reply Marc. Going back to 3.03 has fixed the above mentioned problem. I will try the new update (hopefully Monday) and see how that fares.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 07:11 AM.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Skin Designed by: Talk vBulletin
Copyright �2002-2015, Infekted.org