Access Virus & Virus TI community since 2002 Virus TI Infekted

Go Back   The Unofficial Access Virus & Virus TI Forum - since 2002 > Discussion concerning Access products > Trouble with your Access Virus?

Trouble with your Access Virus? Here you can get help when you have trouble or just don't know what to do.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04.05.2017, 03:38 PM
cloudswim cloudswim is offline
New here
New here
 
Join Date: 04.05.2017
Posts: 5
Thumbs down Access Virus C audio dropouts and harsh noises - always needs re-starting

Hello I recently acquired a second hand Virus Indigo 2 on OS 6.5.

Im having some weird behaviours, which I've also read similar incidents on the internet.

Basically I'm having audio dropouts and harsh noises and I would have to re-start the synth to get rid of the problem

When turned on initially, everything functions perfectly. It seems to happen when heavy memory is in use.

After a short period of time, the loaded preset sound drops out and terrible screeching high pitch noises can be heard. The machine is again OK after being switched off momentarily. Sometimes it stays working properly longer than others - there seems to be no consistency in when it fails. On some occasions it would occasionally just drop out (no sound at all) and would require a re-start.

Also sometimes the knobs are not reacting when I'm trying to change settings.

If you know these problems, I would be very very grateful if you could please let me know what is is. I have read about the same thing happening to other users.
Reply With Quote
  #2  
Old 11.05.2017, 04:12 PM
oscillator's Avatar
oscillator oscillator is offline
Infekted!
Almost Amateur
 
Join Date: 08.09.2010
Location: planet mars
Posts: 142
Default

Hi, this will not solve your issue, but I have a Virus C that sometimes has "instant silence" on decaying of the notes, not complete silence of the sounds, and the only solution for me is to turn off the synth then turn on while pressing SHAPE butto to reset the memory.

I'm sorry to tell you that we both have 2nd hand Viruses and this is the problem!!! I think only a hardware repair can solve the issues.

cheers
__________________


my soundcloud page
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 01:34 PM.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Skin Designed by: Talk vBulletin
Copyright 2002-2015, Infekted.org