Access Virus & Virus TI community since 2002 Virus TI Infekted

Go Back   The Unofficial Access Virus & Virus TI Forum - since 2002 > Discussion concerning Access products > Trouble with your Access Virus?

Trouble with your Access Virus? Here you can get help when you have trouble or just don't know what to do.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 30.08.2010, 05:02 PM
dj.anti.matter dj.anti.matter is offline
New here
New here
 
Join Date: 30.03.2010
Location: Den Haag, NL
Posts: 2
Default TI Polar - Pitch Bend Repair

Hi,

Does anyone know how easy it is/isn't to repair the pitch bend wheel/connectors on a TI polar by chance?

The wheel itself is fine and the springs are working however it does not send or receive any midi/CCs and doesn't function. The mod wheel does work so I'm guessing the problem lies specifically with a loose wire someplace.

I've also contacted the official repair centre for a quote as well but wanted to see if can be done on one's own.

Cheers

Marc
Reply With Quote
  #2  
Old 06.12.2017, 04:57 PM
rosemanster rosemanster is offline
New here
New here
 
Join Date: 06.12.2017
Posts: 4
Default

Hi

Did you ever resolve this as a Polar i just bought secondhand has the same problem ?

thanks
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:04 AM.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Skin Designed by: Talk vBulletin
Copyright 2002-2015, Infekted.org