Access Virus & Virus TI community since 2002 Virus TI Infekted

Go Back   The Unofficial Access Virus & Virus TI Forum - since 2002 > Discussion concerning Access products > Trouble with your Access Virus?

Trouble with your Access Virus? Here you can get help when you have trouble or just don't know what to do.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 17.12.2018, 08:47 AM
Richy26356512 Richy26356512 is offline
New here
New here
 
Join Date: 16.12.2018
Posts: 2
Default Virus B has taken a wobbler please help!

Hi all, thought I'd join up and find some help as I'm now at a loss with my beloved VIrus B desktop.

From the video you can see once clicking single mode and then using parameter switches to flick though the patches is taking me to LFO 2 section?


1st I tried to reinstall OS but no different so deffinately hardware issue.
I have managed to replace and solder 7 new switches thinking this would solve my problems but alas the problem is still here.

Switches I replaced are-------- 2 x value, 2 x parameter, multi and single, and LFO 2 amount.

I have 3 more switches left, but Im starting to think the old worn switches are not my problem.

I have also tried a newer power supply that came with my novation circuit, but this makes no difference also.

I wonder could someone point me in the right direction, as thats as far as my electronic knowledge know just soldering new switches on.

I have also tried cleaning board from dust a bit.

After I changed the parameter switches it worked perfectly for half a day then problem returned. So it does seem intermittent. But is doing the error all the time now ;(

video is uploading......

THanks Richy

Last edited by Richy26356512 : 17.12.2018 at 11:17 AM.
Reply With Quote
  #2  
Old 17.12.2018, 09:20 AM
Richy26356512 Richy26356512 is offline
New here
New here
 
Join Date: 16.12.2018
Posts: 2
Default

https://www.youtube.com/watch?v=CaxL...ature=youtu.be
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 10:41 PM.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Skin Designed by: Talk vBulletin
Copyright 2002-2015, Infekted.org