Access Virus & Virus TI community since 2002 Virus TI Infekted

Go Back   The Unofficial Access Virus & Virus TI Forum - since 2002 > Discussion concerning Access products > Trouble with your Access Virus?

Trouble with your Access Virus? Here you can get help when you have trouble or just don't know what to do.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 19.12.2018, 07:57 PM
MMDT MMDT is offline
Newborn
Newborn
 
Join Date: 22.04.2013
Posts: 1
Unhappy Virus Ti no sound from output

Hi I bought a Virus TI in 2008, now my keyboard is giving some problems. When
I turn it on, it makes no sound (from all the outputs, also from the
phones output)

After trying to turn on and off several times (for 5-10 minutes...),
Virus starts playing normally without interrupting anymore.

The guys from synthesizer service in Germany tell me that there’s no way to resolve the problem, but they can only replace the motherboard for 480€!

What do you think? is there another to resolve this problem?

Thank you
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 10:21 PM.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Skin Designed by: Talk vBulletin
Copyright 2002-2015, Infekted.org