Access Virus & Virus TI community since 2002 Virus TI Infekted

Go Back   The Unofficial Access Virus & Virus TI Forum - since 2002 > News > News

News All the latest news items from Infekted. These will appear on the Portal homepage.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04.04.2011, 03:25 PM
Timo's Avatar
Timo Timo is offline
Administrator
This forum member lives here
 
Join Date: 13.07.2003
Location: Kaoss central, England
Posts: 2,551
Default TI OS v4.5 beta released

Virus TI|1, TI|2 & Snow ~ TI OS v4.5.16 beta released for Mac OS and Windows (3rd April 2011)



Changelog and discussion can be found [here].

New features include:
Four new Chorus/Vibrato types, including modern (Hyper chorus and Air chorus models) and
Vintage (Chorus ensemble/Juno 60 chorus II and Hammond scanner vibrato).

Two-speed Leslie/Hammond Rotary Speaker emulation including horn and bass rotor blend, stereo width and mic distance.

Several new mod-matrix source types including uni-polar (positive) LFO orientation,
three variations of analog-emulated instabilities, and two finer achievable constant adjustments.

Multiple bug fixes/issues.



Videos:
[Ben Crosland - New TI OS v4.5 chorus types overview]

[Highlights of TI OS v4.5 with Ben Crosland & Sonic State at the Winter NAMM Show 2011]

Update available from Access Music:




Last edited by Timo : 04.04.2011 at 07:47 PM.
Reply With Quote
  #2  
Old 06.06.2011, 01:34 AM
AndrewM's Avatar
AndrewM AndrewM is offline
Am starting to like this forum
Newbie
 
Join Date: 21.06.2009
Location: Portland,OR.
Posts: 95
Default

Any news on a FINAL release? We've been sitting on this PB for a while now. The graphic re-drawing / lagging needs attention asap.
__________________
www.soundcloud.com/deepernet
Reply With Quote
  #3  
Old 07.06.2011, 01:53 AM
Spacer Spacer is offline
Coming down with a bug...
Complete Newbie
 
Join Date: 19.03.2009
Location: Athens, GR
Posts: 18
Default

I installed this and uninstalled it after 1 minute. Went back to 4.1.1.05. My T1 Polar was so slow.

Anyone having TI2 had the same problem?
__________________
Win7 | Intel Q6600 @ 3.6| EMU 1212M :: Virus TI Polar | Virus C | Roland JP 8080 | Roland MC 505 ::
Reply With Quote
  #4  
Old 22.10.2011, 01:09 AM
kittonian's Avatar
kittonian kittonian is offline
Definately caught something...
Complete Newbie
 
Join Date: 08.04.2010
Location: Austin, TX
Posts: 26
Default

We need a new thread now that 4.5.3 is officially released (non-beta) and working well (at least for me).
__________________
Joshua Aaron
President/Chief Engineer
AudioLot/AudioLot Studios
High End Pro Audio Sales & Consulting
http://www.audiolot.com

AudioLot is an authorized Access dealer

Follow us on Facebook for weekly gear specials and the latest news
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:52 PM.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Skin Designed by: Talk vBulletin
Copyright �2002-2015, Infekted.org