Access Virus & Virus TI community since 2002 Virus TI Infekted

Go Back   The Unofficial Access Virus & Virus TI Forum - since 2002 > Discussion concerning Access products > Trouble with your Access Virus?

Trouble with your Access Virus? Here you can get help when you have trouble or just don't know what to do.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 21.02.2021, 05:04 PM
NoLie6 NoLie6 is offline
Infektion taking hold...
Newbie
 
Join Date: 08.03.2009
Posts: 67
Default Virus TI2 desktop crashes and sound distortions

I bought a used Virus TI2 desktop, and before it was delivered to me, I read about some problems about it here and elsewhere.

So I hoped, that these reports are very rare things, and that my Virus will not have such things.

The first evening a played around with him via an MIDI keyboard, no problems. The next evening again played only via MIDI keyboard, no problems.

Yesterday I started to use it with my DAW as VST. It worked a while but then out of a sudden I had distored sounds. You can quite good here the original sound, but always with noise. The only thing which helped is to put it into sleep, then remove the power, and then put it back to power.

There were several other occurences. Sometimes the LFO lights remain static. Sometimes no longer audio output. In one case the LFO lights remain on, even the Virus is put in sleep mode. Since I read a lot of similar report, I thought I have to deal with it some how.

In general I have the feeling that the problem happens, when a user interaction is made, while the Virus has not fully loaded (e.g. in DAW or loading a patch etc.).

Today in the morning I just played with MIDI, and unfortunately it took not much time until the sound get again distorted. Then I opened the Virus Control Center and performed a factory reset. And also as reported, the ROM banks are afterwards completely different sorted as before. Anyway, would not bother me much. My Virus had the version 5.1.7.00, but after the factory reset, it still has this version, which in my point of view, does not make sense at all. A factory reset should bring a device to the version it was previously shipped with.

I worked a while in DAW/VST without a problem. Later I worked only via MIDI and it happened again. To give you an idea how the sound is distored, I will add soon a link, where the CremonaHS patch is played with it.

https://drive.google.com/file/d/1gzB...ew?usp=sharing

In general I have not too much hope, anybody can help here. But maybe someone, has (had) similar sound problems or crashes and found out, what it might cause, and how to deal with it, in terms of an workaround.

It is annoying that it happens so regularly. I did not experience such stuff with my Virus Snow.

EDIT:
I read somewhere that a reset of the Virus can also been done by hold EDIT (of Arp-Sectin) while power on with transpose keys. Interestingly, after I had reset the Virus this way, soon after that, the first time this famous very loud and permanent crash sound was played! I did not had this kind of crash before.

So now, after 4 days using, I have encountered all the bad things reported also with my Virus. Sad, that the state of such a beautiful device, is getting worse and worse over time

Its the time when you try to not touch any buttons if not necessary. A very bad thing for a synthesizer with so much buttons to play around.

Last edited by NoLie6 : 22.02.2021 at 09:19 AM.
Reply With Quote
  #2  
Old 26.02.2021, 03:00 PM
NoLie6 NoLie6 is offline
Infektion taking hold...
Newbie
 
Join Date: 08.03.2009
Posts: 67
Default

It looks like I nailed it down (since I had no crash etc. for 2 days) by simply

"not starting to play any note (VST or direct Midi), after having switched to another patch, before not counted up 3-5 seconds"

Lets see, if this keeps valid in the near future

Love my TI2 desktop and won't return it, even I may could claim paypal buyer protection.

Last edited by NoLie6 : 27.02.2021 at 11:05 AM.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:03 PM.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Skin Designed by: Talk vBulletin
Copyright �2002-2015, Infekted.org